No meta description or title tag in "read it later" page

Home Forums Gillion Theme No meta description or title tag in "read it later" page

Home Forums Gillion Theme No meta description or title tag in "read it later" page

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Hello,

    First of all, i wish you a very happy new year filled with nothing but success 🙂

    That been said, While i’m working on my website i have noticed that the following page https://mysite.com/?read-it-later it has no meta tags, all the other pages of the site have their own meta tags except for this one.

    So i would like to know how i can add specific tags for this page, what option or file is responsible for this specific page so i can correct this issue ?

     

    Thank you for your help.

    • This topic was modified 2 weeks, 3 days ago by  marouane91.

    Hi @marouane91,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s working fine for me using the latest version of Gillion theme as displayed in the attached screenshot.

     

    Could you please share your site URL where it is not displaying so that I can troubleshoot it?

     

    Happy New Year!

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you for your reply, but I think you misunderstood my question !

    What I meant is something in the backend, in the code source and not the front end. I’m referring to the meta tags “title tag” and “description tag” like in SEO.

    When this “read later” page is generated, those tags that are usually located in the header, but they aren’t present in the code source, unlike the other pages.

    Does that makes sence ?

    Yes, I understood but the theme doesn’t generate those tags for any page.

     

    You have to use a plugin such as below to generate it.

     

    https://wordpress.org/plugins/wordpress-seo/

     

    Then is there any way to complete disable or delete the bookmark article feature for the theme ?

    Solution for this topic

    You can disable bookmark in the theme settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Despite the fact that i disabled the bookmark from the theme settings, the page “read-it-later” is still accessible. I wanted to delete it for good.

    Anyway, Thanks for your help and your time !

    Much appreciated.

    Solution for this topic

    The ‘read-it-later’ page is a dynamic page so you can’t delete it.

    Alright! I understand.

    Thank you for your help.

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)