Parallax Video Not Working

Home Forums Jevelin Theme Parallax Video Not Working

Home Forums Jevelin Theme Parallax Video Not Working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • I am trying to add a parallax video to my site background by modifying the desired section in Visual Page Builder. I’ve tried different URLs from both YouTube and Vimeo, but the videos never display on my site. I have ensured to Save changes for the section and Update my layout elements to publish them to the site. Any recommendations for how to get this to work are much appreciated! Maybe there is a different method I’m just not trying.

     

    *Parallax Images are working just fine and that’s what I’ve currently switched to for the time being.

    Attachments:
    You must be logged in to view attached files.

    Hi @wkolari,

     

    Sorry to hear of the problem you are having.

     

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    Best regards,
    Shufflehound team

    I am having the same issue, any update on this?    In my case, neither the Video Background Option is working.   Not the MP4 uploaded to our server or links at Vimeo or YouTube

    We are working on the issue and will resolve it soon.

    The issue is resolved. Please make sure to use following latest version of Jevelin theme and latest version of Unyson plugin.

     


    Please login to access this file

Viewing 5 posts - 1 through 5 (of 5 total)