Problem with Background Colours

Home Forums Jevelin Theme Problem with Background Colours

Home Forums Jevelin Theme Problem with Background Colours

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • Hi,

    We are have trouble removing colors from text boxes if we no longer require a background colour for a particular theme setting or element.

     

    For example, under the themes style section there is a body background color. By default the theme doesn’t show any color. When you try and set a color it automatically changes it to the RGBA format which is fine. We decided we didn’t want a color set as it affects the menu background, but we are unable to remove it. It looks like the javascript which sets the RGBA format overrides.

     

    This happens for all elements where the RGBA function runs. Even in page elements using your visual composer. If you set a colour you are unable to remove it. Example of what we are explaining is attached

     

    How can we fix?

    Attachments:
    You must be logged in to view attached files.

    Hi @mediahub,

     

    I hope you are well today and thank you for your question.

     

    Those colors are not optional so you have to set them.

    If you don’t want the color on that element then you can just set it same color as its background color.

     

    Best regards,
    Shufflehound team

    Ok, I can kind of understand that colours in the Jevelin Theme settings area are not optional.

    Why are colours within the page visual editor not optional? I mean if you don’t set a colour there is nothing there initially. If you add a background colour then decide against it you can’t remove it. You then have to delete the element and start over again.

     

    Attached is settings of a half page layout. By default these colours are blank meaning that initially there is no colour. If you add a colour and then decide against it you can’t remove the colour – this is a bug.

     

    How can we disable the jquery color plugin that changes hex to rgba? We would rather manually enter rgba if we require transparency

     

    Thanks in advance

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Hi there, any update on this?

    We are still working on it and will resolve it in the future version of theme.

    In the meanwhile if you want to make any color change son your site then just let ius know by sharing the page URLs where you want to make it so that i can help you to make the changes developing custom CSS code.

    The issue is fixed in the following latest version of theme and latest version of Unyson plugin so please update your theme and Unyson plugin to the latest version.


    Please login to access this file

     

    You can update it by either deleting existing theme and then install latest theme version of it or use the following plugin to update the theme.

     

    https://wordpress.org/plugins/easy-theme-and-plugin-upgrades/

     

    After activating the above plugin just install the downloaded theme on your site.

     

    You won’t lose your site content after updating the theme but for safer side you can take backup of your site before updating the theme.

Viewing 7 posts - 1 through 7 (of 7 total)