Related Posts

Home Forums Gillion Theme Related Posts

Home Forums Gillion Theme Related Posts

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • Hi,

    Is there a way to control/hide/fix the related posts found at the bottom of a blog post?

     

    It is currently showing just the latest posts and not in any way related to the current post.

     

    http://www.whystopover.com

    Attachments:
    You must be logged in to view attached files.

    Hi @dreidel18,

     

    I hope you are well today and thanks for posting here.

     

    I could confirm the issue on my test site that it is just displaying latest posts therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile you can hide it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .single-post article .post-related,
    .single-post article .post-related-title {
        display: none;
    }

     

    Best regards,
    Shufflehound team

    The issue is fixed in the following latest version of theme so please update your theme to the latest version.

     


    Please login to access this file

    I installed the new version you sent however the related posts element doesn’t show at all. I already did two things:

    • removed the custom css code we added before
    • toggled on/off the related post setting in theme settings
    Attachments:
    You must be logged in to view attached files.

    I can see it on your site here http://www.whystopover.com/korea-no-transit-visa-filipinos/ as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.
Viewing 5 posts - 1 through 5 (of 5 total)