Remove black footer bar and "WordPress Theme built by Shufflehound"

Home Forums Gillion Theme Remove black footer bar and “WordPress Theme built by Shufflehound”

Home Forums Gillion Theme Remove black footer bar and “WordPress Theme built by Shufflehound”

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Dear Shufflehound support

    How can I remove the black footer bar and the text “WordPress Theme built by Shufflehound”? All the tips given in other topics don’t work for me as I don’t have/see the same menus or widgets.

    Regards,
    Dominik

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi Dominik,

     

    I hope you are well today and thank you for your question.

     

    You can remove it from the theme footer settings as shown in the attached screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks for your reply! I don’t see/have that menu when I click on Appearance (see my screenshot attached).

    Regards,
    Dominik

    Attachments:
    You must be logged in to view attached files.

    Then please check whether you see it as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    I don’t have/see “Theme Settings” at the location shown on your screenshot. Instead I have which won’t go away.

    Attachments:
    You must be logged in to view attached files.

    I meant “Instead I have ‘Framework Upgrade’ which won’t go away.”

    Got it! The problem was, that I didn’t install the Redux plugin. After that, the settings where visible and I could remove the footer.

    Awesome great to see you got it.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 8 posts - 1 through 8 (of 8 total)