REMOVING JEVELIN LOGO

Home Forums Jevelin Theme REMOVING JEVELIN LOGO

Home Forums Jevelin Theme REMOVING JEVELIN LOGO

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • lavawing
    Participant

    HOW DO I REMOVE THE JEVELIN LOGO????

    WHY IS IS SO DIFFICULT TO DO THIS…REALLY???

    I see that this has been an on going issue.

    Attachments:
    You must be logged in to view attached files.

    Hi @lavawing,

     

    I hope you are well today and thank you for your question.

     

    It seems you are using a custom header on your website so you can change it by editing the custom header as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thanks for the response.

    However, when the jevelin logo is removed from the editor, it still remains on the website (see screen shots(2)); even after refreshing.

    This is what was happening before.

    Attachments:
    You must be logged in to view attached files.

    I logged into your website and deactivated the Unyson plugin that caused to display the logo on your website.

    Thanks for your response.

    I see the Unyson plugin has been deactivated but…

    The Jevelin logo is still displaying at the top left of the Home page, when it should not be there.

    I don’t want a logo in that place at all right now until a new logo is redesigned.

    Does a logo have to be there to redirect back to the home page? Where is the place for this logo in the editor?

    All login credentials are still the same. Feel free to look at the dashboard to fix the issue.

    Thanks,

    Nathan

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    You can hide the logo by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-header-builder-main-logo {
        display: none;
    }

    Hello,

    This is where I pasted the above code…see screen shot.

    The path you gave was not exactly the same in my Admin Dashboard;

    but I pasted it in:

    Admin Area >Apperance >Customize >Additional CSS

    and it worked. Is this where it should go?

    Attachments:
    You must be logged in to view attached files.

    That seems ok.

     

    Alternatively, you can also add it on the below path.

     

    Admin Area -> Jevelin -> Theme Settings -> Custom CSS/JS -> CSS Code

    Thanks, it looks like this issue is solved.

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)