Required plugins - a higher version needed

Home Forums Jevelin Theme Required plugins – a higher version needed

Home Forums Jevelin Theme Required plugins – a higher version needed

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 1 hour ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • I am installing the Jevelin theme, but with the following plugins:

    • WPBakery Page Builder (formerly Visual Composer)
    • Yellow Pencil Pro: Visual CSS Style Editor
    • Revolution Slider

    I am getting this message:

     

    Plugin not activated. A higher version of [plugin name] is needed for this theme. Please update the plugin.

     

    Please could you help.

    Thanks, L

    Hi @lauramottram,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using below latest version of theme on your site and then reinstall the required plugins.

     


    Please login to access this file

     

    If you are still having the issue then could you please share me the screenshot of it?

     

    Best regards,
    Shufflehound team

    That’s the version of the theme I have. Still getting the error messages.

    Attachments:
    You must be logged in to view attached files.

    I also can’t install any of the extensions.

    Attachments:
    You must be logged in to view attached files.

    So it installed all the plugins fine on my live site, but I still can’t get it to work on my local site. I’m using MAMP servers. Do you have any suggestions please as I would really like to be able to work on my local site?

    The cURL error displayed in your shared screenshot is related to your localhost server so please resolve it or reinstall the server.

Viewing 6 posts - 1 through 6 (of 6 total)