Scrolling issue

Home Forums Jevelin Theme Scrolling issue

Home Forums Jevelin Theme Scrolling issue

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    RESOLVED Posts
  • I’m almost done with my site and I’m doing some tweaks.
    A strange problem occurs when scrolling on iPad and iPhone, scrolling jerky and background images seem to change in size. But your public demo on Themeforest works well and flows perfectly. So I thought it was something that I changed and I uploaded your demo on my site without modifying it and instead it has the same defect, I send you photos where you see the resizing of the background image.
    Try my url (hope with an iphone / ipad)

    Cheers.

    Attachments:
    You must be logged in to view attached files.

    Hi @natamike,

     

    I hope you are well today and thank you for your question.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin, Slider Revolution plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    I deactivated all the plugins as you told me but the problem is the same.
    Thinking it was a hosting problem I also tried with the local installation and with another hosting but nothing.
    I repeat, the issue also occurs with the original version of your theme, without me making any changes, and only in mobile devices (iphone, ipad)
    Any idea?
    I give you my url and admin login.

    I have tested it on iPhone safari and it displays fine for me as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Have you not noticed that the scrolling is jerky? Have you tried going up and down?
    I have tried on other devices and the issue is always there.
    And maybe I have identified the problem: disabling Revolution Slider the scrolling is perfect, smooth and without jerks, exactly like your online Demo. Which version of Revolution Slider was installed in the online demo? Could it be that it is a problem of the version I installed?
    Please see photo, look at the glass on the right as it changes size.

    Attachments:
    You must be logged in to view attached files.

    Yes, I see that jerky effect but it is not specific to iPhone as I also see it on my android mobile device.

     

    Yes, we use older version of Slider Revolution plugin on the demo site but it doesn’t seem the version issue of Slider Revolution plugin.

     

    It seems the issue of the slider that is created using the Slider Revolution plugin.

     

    Could you please delete the slider and recreate it from the scratch?

    I recreated a slide from scratch and everything works well!
    That was the problem.
    But now I should learn to use Revolution Slider to recreate the same slide that I had ….

    Isn’t there a simple way to recreate the values ​​of the layers of the Foodie Demo?

    I recreated a slide from scratch and everything works well!
    That was the problem.

    Awesome great to see you got that resolved.

    But now I should learn to use Revolution Slider to recreate the same slide that I had ….

    Isn’t there a simple way to recreate the values ​​of the layers of the Foodie Demo?

    You can refer to the below Slider Revolution documentation to create it.

     

    https://www.themepunch.com/revsliderjquery-doc/slider-revolution-jquery-5-x-documentation/#slider-29-slide-154-layer-4

    So, I have identified what is the cause of the issue in Slider Revolution: if  “Full Screen” layout is used, scrolling jerks, while with the other types of layout (Auto and Full-Width) everything works well.
    And unfortunately I had the issue also creating a slider from scratch.
    And without Full Screen Layout the section size come smaller and the effect is not nice.
    I wonder why your online Foodie Demo doesn’t have this problem? Couldn’t it be a bug in the version I installed (Version 6.2.6)? If you have the latest updated version (Version 6.2.12) could you try? I want to open a ticket from ThemePunch but I am not enabled for technical support.

    Very thank you for your patience

    Attachments:
    You must be logged in to view attached files.

    We will troubleshoot the issue and see whether we can fix it or it has to resolve in the plugin.

    natamike
    Participant

    Ok, thank you very much

    You are most welcome here 🙂

    natamike
    Participant

    Solution for this topic

    With your latest update the issue is solved!

    At last Slider Revolution was the really cause and now that you have provided me with the new release, everything works perfectly.

    Thanks again for your valuable help and see my site almost completed (tell me if you like it 😊)

    Glad it is working fine for you now!

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 14 posts - 1 through 14 (of 14 total)