.sh-filter command showing at top of page

Home Forums Jevelin Theme .sh-filter command showing at top of page

Home Forums Jevelin Theme .sh-filter command showing at top of page

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 6 days, 14 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    RESOLVED Posts
  • Desktop and mobile versions Chrome and Safari show .sh-filter text on a white background at the top of the page after updating the theme. How do I resolve this?

    paulekirkpatrick.com

    Attachments:
    You must be logged in to view attached files.

    Hi @paulekirk,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you have not added that code in the JavaScript section of the theme settings as shown in the attached screenshot.

     

    If this is not the case then Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    See requested info.

     

    Thank You

    I logged into your website and saw you are using outdated version of PHP on your site as shown in the attached screenshot so please update it to the latest version by contacting your web host.

     

    Also, please delete and reinstall the below latest version of the Jevelin theme on your site.

     


    Please login to access this file

    Attachments:
    You must be logged in to view attached files.

    I upgraded PHP to version 7.2 and the theme is Jevelin 4.3.2. However, the original problem with .sh-filter text at the top of the page is still there.

    Please advise.

    Thank you.

    As requested above, have you deleted and reinstalled the theme?

    paulekirk
    Participant

    I have deleted and reinstalled the theme, but the problem with the .sh filter text at the top of the page is still there.

     

    Please advise.

    Solution for this topic

    It was happening because of the CSS code that you have added using Yellow Pencil Editor as shown in the attached screenshot which I removed now.

     

    Could you please confirm it?

    Attachments:
    You must be logged in to view attached files.

    That fixed it! Thank you so much!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)