shufflehound image widget button upload not working

Home Forums Jevelin Theme shufflehound image widget button upload not working

Home Forums Jevelin Theme shufflehound image widget button upload not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • yhatzis
    Participant
    I’m using Jevelin theme Version 5.2.1
    I have a problem with shufflehound image widget.
    I already set this widget, and I need to replace the a photo with new one.
    But when I press Upload button nothing happens.
    The new photo is already uploaded in multimedia. How could replace the photo?
    Could you help me to solve this problem?
    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    That is strange.

    Can you please try to use built-in image element for this feature?

     

    Best regards,

    Shufflehound team

    yhatzis
    Participant

    The new Image widget it works fine.

    But I noticed that this is not the old built-in Image widget…

    See images in attachments.

    • On 1st image as you see there is new environment and no the classic
    • On 2nd image you see the old built-in image widget that now works.
    • On 3rd image you see the new built-in image widget that also works (but it haven’t title and link)
    • This reply was modified 7 months ago by yhatzis.
    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Thank you for letting us know!

    We will try to improve this in the next updates as we added it to our internal bug list. Till that you can just use that other widget which works fine.

     

    Best regards,

    Shufflehound team

Viewing 4 posts - 1 through 4 (of 4 total)