Shufflehound Information plugin is broken

Home Forums Jevelin Theme Shufflehound Information plugin is broken

Home Forums Jevelin Theme Shufflehound Information plugin is broken

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    RESOLVED Posts
  • It just wipes the information I’ve populated in it when I save.

    Hi @rachelmball,

     

    Thanks for posting here.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme as displayed in the attached screenshot.

     

    Please make sure you are using latest version of Jevelin theme.

     

    Also this can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Is it required to put content in all fields?

    No it is not required.

    Hi, i am having the same problem on a new install… when i enter anything in the fields it bliks and remove what ever i entered in them… i have deactivated all plugins but still the same

    @ronnibaslund I can’t reproduce the issue on my test site so would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Sure, i am trying to add the fotter box from theme customize, then footer widgets.

    @ronnibaslund Have you shared your site details?

     

    I didn’t get it.

    did you get it now?

    Not yet.

     

    How are you sharing it?

     

    Share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”

    Hi, i added the info in the field below in the share private content…

    I am not getting it.

     

    May be it has some issue so please send it on support2@shufflehound.com

    Hi Any news?

    Solution for this topic

    Thank you for sharing the site details.

     

    I logged in to your site and confirmed the issue but it is working fine on my test site. I thought it may be happening due to conflict with Jetpack plugin that you are using on your site so i disable and activated the jetpack plugin which caused to work the footer shufflehound footer widget.

     

    Could you please check it and let me know whether it is working fine for you now?

    it´s working now, thank you for the help

    You are most welcome here 🙂

Viewing 16 posts - 1 through 16 (of 16 total)