Slider Blog Posts

Home Forums Jevelin Theme Slider Blog Posts

Home Forums Jevelin Theme Slider Blog Posts

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • Hi I was just wondering how I can get a slider displayed in my blog posts. I can get the feature image to appear as a single slide but I can’t seem to find the place to add further images to the slider.

     

    Thanks

    Hi @vinmasci,

     

    I hope you are well today and thank you for your question.

     

    Are you referring to the slider revolution slider?

     

    Could you please tell me exactly which slider you are referring to and share the screenshot of it so that I can help you?

     

    Best regards,
    Shufflehound team

    Hi, I have added a screenshot for reference. I would like to make the featured image into a gallery. While I have selected the post format as “Gallery”, I can’t seem to figure out how to add further images to make the featured image a gallery.

    Thanks very much

    Attachments:
    You must be logged in to view attached files.

    You can set gallery images as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    Hi thanks for the reply.

    Looks easy enough but unfortunately I am not getting the gallery settings option.

    I have page settings etc. However no option to add further images under a gallery settings tab

     

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    vinmasci
    Participant

    Hi, did you get those private details I sent through?

    No, I didn’t get it so could you please share it again and also send it on support2@shufflehound.com

    Hi there, did you get the email or the private message this time?

    I got the login details on my email id.

     

    I logged into your website and it displays fine for me as shown in the attached screenshot.

     

    You have to scroll the post edit page to the bottom to see it.

    Attachments:
    You must be logged in to view attached files.

    Could it be an issue with my browser? I have scrolled to the bottom of the page and it’s still not there? I’ve tried on Safari and Chrome…. I can’t scroller any lower than the screenshot I have provided.

    Attachments:
    You must be logged in to view attached files.

    Yes, this can be a browser issue so please make sure that you are using the latest version of the browser.

     

    Also, try changing the post format in the dropdown.

Viewing 12 posts - 1 through 12 (of 12 total)