Some Pages Below Footer - There is Weird script code

Home Forums Jevelin Theme Some Pages Below Footer – There is Weird script code

Home Forums Jevelin Theme Some Pages Below Footer – There is Weird script code

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • cihatkk
    Participant

    Hello guys;

    This problem arised before also. I have updated the theme to latest version.

    Some pages, at the bottom (below footer) there is some weird code visible.  Please see screenshot. Also you can see it in this link: http://n-direct.gift/product-category/aksessuary-dlya-smartfonov/

    Not all pages have it, only some of them have it.

    Previously I had some yandex-metrika code on Custom javascript code section, but I removed it. (I have put it on header.php before body tag). Other than this, there is no customization or editing on the theme files.

    Hope to hear your help.

    Thanks

    Attachments:
    You must be logged in to view attached files.

    Hi there,

     

    By inspecting your website we can see that it is related Yandex (see attached screenshot).

    Maybe you have seen code before or have some Yandex plugin installed?

     

    Best regards,

    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    cihatkk
    Participant

    Hello;

    Thanks for prompt reply. I found its problem, and removed. It was together with “copyright” section. I removed, and to be effective, I needed to activate and de-activate “copyright section” visibility.

    Now, as I have deleted this yandex code, it is gone. But copyright text is still there, says “WordPress Theme built by Shufflehound”.

    Strange thing it is not seen on all pages, like this script code. Only category pages. Any idea what is the reason? How can I deactivate as in all other pages?

    It is hard to say why it could happen, because in our test site everything works fine, but we created a custom CSS code, which should fix your issue (you can add it here – Admin Dashboard -> Appearance -> Theme Settings -> Custom Code -> CSS Code ).

    .sh-copyrights {
        display: none;
    }

    Let us know if the issue is fixed.

    cihatkk
    Participant

    Thank you guys, it is solved. It doesn’t display now.

    Nice to hear that. 🙂

Viewing 6 posts - 1 through 6 (of 6 total)