Something weird is going on...

Home Forums Jevelin Theme Something weird is going on…

Home Forums Jevelin Theme Something weird is going on…

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • I’m trying to make some revisions to my site in the admin section ( https://recyclico.com ) and I’m not seeing the same controls for editing the site as I’ve used in the past… (see attached screencap below)

    Basically, whenever I chose to edit one of the sections, I see a bunch of code under the ‘Text Block Settings’ and other areas (ie. ‘%20-%20Used%20by%20automakers%20such%20as%20BMW%2C%20Nissan%2C%20and%20Volkswagen.%5Cn%5Cn%3Cstrong%3ENCA%3C%2Fstrong%3E%20’).

    The WPBakery Page Builder plugin and Jevelin theme is showing as up to date, but I’m not sure if this is an issue that involves that plugin or something else, hence me reaching out to get your guidance.

    Thank you in advance for your feedback!

    Attachments:
    You must be logged in to view attached files.

    Hi @TonaciousT,

     

    I hope you are well today and thank you for your question.

     

    I am not sure why this is happening on your website.

     

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

     

    Best regards,
    Shufflehound team

    Hi Shufflehound Support,

    I sent login credentials a couple days ago and haven’t seen any activity with the login info as of yet.

    Could you please confirm that the user/pass I sent via the ‘Private information field’ below was received and gives you the requested access?

    I would like to get the issue resolved ASAP and I don’t want to hold up progress on your end.

    Thank you in advance!

    All the best,
    TonaciousT

     

    No, I didn’t get your sent login details.

     

    Could you please share it again and also send it to support2@shufflehound.com ?

    I have put in the new user/pass below for login on the site.

    I’ve also had them sent directly to the email you listed above.

    I logged into your website and it displays fine for me as shown in the attached screenshot.

     

    Could you please test it using a different browser?

    Attachments:
    You must be logged in to view attached files.

    You need to scroll down, as the top sections appear to be running normally.

    I tried both Chrome and Brave with no changes seen.

    So please scroll down and compare to the original screencap I provided.

    I could confirm the issue on your website by scrolling the page to the bottom.

     

    It seems the page content is corrupted and this might have happened because the page content is created using the WPBakery page builder but you might have tried to edit it using the Unyson page builder or any other page builder.

     

    To resolve the issue, please restore the old working version of the page from the page revisions as shown in the attached screenshot and only edit the page using the WPBakery page builder.

    Attachments:
    You must be logged in to view attached files.

    Thank you for your feedback.

    However, when I review the ‘Revisions’ listed under the top right side corner navigation (ie. ‘Revisions 350 Browse’ and I look all the way back to even two years ago, the strange code is still showing up within the body of the old code when I make a comparison between revisions.

    Also, when I scroll down to the bottom content area you provided a screencap for, the revisions are not showing up for me (see attached screencap below).

    Furthermore, whenever I have made any of the (very limited) changes within the site admin for the page, from the beginning of launching the site, I have ALWAYS used the WPBakery functionality and never anything else…

    All of which leads me to believe that this problem cannot be due to me using the ‘Unyson’ page builder as I am not even familiar with that editor or any others besides WPBakery.

    Could you please review once again and offer another solution?

    Thank you in advance!

    Attachments:
    You must be logged in to view attached files.

    You have to enable Revisions from the Screen Options as shown in the attached screenshot.

     

    There is no other option than to create the page from scratch.

    Attachments:
    You must be logged in to view attached files.

    As I said above, when I review any of the revisions against the current code, I am seeing the same corrupt code (for some strange reason), so I can’t take that route to clear up the issue.

    Secondly, I cannot recreate much of the functionality at the bottom of the page because it is much more complicated than just using the simple WPBakery modules that were used within the original theme demo (which I started with and changed most of the content).

    So I’d much prefer to get the code back to the original, easy to use functionality that I started out with.

    All that said, I notice when I look at the Jevelin theme page:

    https://themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/14728833?utm_campaign=item_update&utm_content=item_update&utm_keyword=sysemail&utm_medium=email&utm_source=System+Email&utm_term=sysemail

    I see that the latest version listed is: 5.0.4

    And I am using version: 4.7.1

    Before I upgrade, could you please let me know:

    IF I make the upgrade to 5.0.4, will it fix the issues as stated above?

    IF I make the upgrade, will there be any conflicts with the rest of the site?

    Please advise ASAP.

    Thank you in advance!

    IF I make the upgrade to 5.0.4, will it fix the issues as stated above?

    No, it seems this won’t fix the issue but you can just try it.

     

    As said above that the content is corrupted due to some reason so you have to restore it If you have a backup or recreate it by importing the demo content.

    IF I make the upgrade, will there be any conflicts with the rest of the site?

    No

Viewing 12 posts - 1 through 12 (of 12 total)