Sub menu disappears before cursor can reach it

Home Forums Jevelin Theme Sub menu disappears before cursor can reach it

Home Forums Jevelin Theme Sub menu disappears before cursor can reach it

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • users cannot access any sub menu items (sub menu list displays when cursor hovers over parent menu item).

    the animation for the sub menu causes the sub menu list to disappear the moment the cursor leaves the menu item above. The cursor cannot reach any sub menu items before they fade away too quickly.

    Majority of header styles have this issue

    Hi @MuglasAdventues,

     

    Sorry to hear about the problem you are having.

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    https://mulgasadventures.com.au

    also, how long do you expect to wait until you see changes to the header? It’s not immediate like posts or pages, and I spend some time clearing different browsers’ cache and waiting without knowing if I’ve fixed anything…

    Could you please clear and temporarily deactivate the WPO Minify Cache that you are using on your website so that I can troubleshoot it?

     

    Also, please update the theme to the below latest version.

     


    Please login to access this file

     

    also, how long do you expect to wait until you see changes to the header?

    It displays immediately If you are not using any cache.

    which cache? browser? terminal? wordpress? wp engine? cdn?

    I have installed the update, my landing page is now dead, the site can only be seen by links OTHER THANthe homepage…

    Hello again, I am still having issues relatingto the landing page / AMP, which I have a different ticket for.

     

    This issue relating to the submenu is ongoing, and in the interim you would need to go around the landing page to see the site. ie: try https://mulgasadentures.com.au/mulgas-adventures-uluru-tours/uluru-tour-preview/

     

    We are getting regular complaints about the site, where users cannot access most of thepages and most of the menu.

    As said in my earlier reply that please deactivate the WPO Minify Cache used on your website.

    I have double checked and all we have installed is WP-Optimize. Did you need me to deactivate WP-Optimize?

    Yes, please deactivate all the cache plugins used on your website.

    I have deactivated then reactivated WP Optimize which seemed to resolve the header function. Afterwards I noticed that we also have activated already AutoOptimize, could there be any clash there? Also I wondered if our server cache (WP Engine) could be at play?

    Yes, If you use multiple cache then they may conflict so please use only one cache.

    Is there a particular cache plugin that you recommend to work with Jevelin?

     

    Not any recommendation.

     

    You can use any popular cache plugin.

Viewing 14 posts - 1 through 14 (of 14 total)