The theme is not functioning well in Mobile

Home Forums Jevelin Theme The theme is not functioning well in Mobile

Home Forums Jevelin Theme The theme is not functioning well in Mobile

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • nsathiyamoorthi
    Participant

    Menu button is displaying only on home page – while visiting the site from mobile. Even the header and footer is not showing up in mobile. Please do update me on how to solve this.

    Thanks in advance.

    Shufflehound
    Moderator

    Hi there,

     

    Can you please share a link to your website, so we can take a look? Also you should try to disable performance optimization plugins as sometimes they can cause such issues.

     

    Best regards,

    Shufflehound team

    nsathiyamoorthi
    Participant

    Site: https://anadata.com/

     

    Can you check which one might me causing the issue from the below list?

    The list of Active plugins we have installed:

    1. Advanced Custom Fields PRO
    2. AMP
    3. Contact Form 7
    4. CookiePro
    5. GTranslate
    6. Limit Login Attempts Reloaded
    7. One Click Demo Import
    8. Redux
    9. Slider Revolution
    10. Tawk.to Live Chat
    11. WooCommerce
    12. WP Hardening
    13. WP Super Cache
    14. WPBakery Page Builder
    15. Yoast SEO

    Shufflehound
    Moderator

    We just tested your website and everything seems fine both in desktop and mobile. You can see it in the screenshot below.

    Did you managed to fix it or the issue is still there?

    Attachments:
    You must be logged in to view attached files.

    nsathiyamoorthi
    Participant

    The issue is not with the home page. The Home page is fine but other pages are not. attaching a sample screenshot of 1 of our pages.

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Can you please give us exact link to test it? We tested more pages and it was working fine

    Attachments:
    You must be logged in to view attached files.

    nsathiyamoorthi
    Participant

    Literally every other pages opening from mobile phone is not displaying header or footer. tried from various phones as well as browsers – the same is happening. May I know from which browser or phone you have tried and got the screenshot you shared?

    let me share 2 links: (not just these pages but all are causing this issue)

    1. https://anadata.com/products/
    2. https://anadata.com/staff-augmentation/
Viewing 7 posts - 1 through 7 (of 7 total)