Theme causing issues on Woocommerce product editor

Home Forums Jevelin Theme Theme causing issues on Woocommerce product editor

Home Forums Jevelin Theme Theme causing issues on Woocommerce product editor

This topic contains 10 replies, has 2 voices, and was last updated by  Shufflehound Support 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    RESOLVED Posts
  • Hello,

    After a new Woocommerce update, the product editor no longer works as expected. I can’t save changes made to a product as the right side bar has disappeared. I’ve contacted Woocommerce team and after performing a few tests, they concluded that the Jeveling Theme is causing the issue as everything works find if I use a different theme.

    I am using the latest version of the theme.

     

    I’ve included a screenshot of the product page and the comments the Woocommerece team made.

     

     

    “Ok, so some code in the custom theme must be overriding the product/page/post editor there. There may be a setting built-into the theme for setting that. I would recommend reaching out to the theme authors to ask about this — they have probably seen the same thing with other users of that theme.”

     

    Thank you in advance for your help.

    Attachments:
    You must be logged in to view attached files.

    Hi @pabloparamo,

     

    I hope you are well today and thank you for your question.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme as displayed in the attached screenshot.

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

     

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hello, I have entered my private message – However, I don’t see any records of it so I’m wondering whether you hare received it.

     

    Thanks,

    No, I didn’t get so please share it again and also send it on [email protected]

    Hi,

    I submitted a private message again and also sent an email to [email protected] but still haven’t heard anything from the support team.

    Could you please confirm receipt of my email?

    I got your email and troubleshot it on your site but it is working fine for me as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hello, thank you for looking into this issue for me.

     

    It seems that the Update menu on top magically appeared then 🙂

    It is clearly missing on the first screenshot I shared.

     

    Anyway, thanks for your support 🙂

     

    Regards,

     

    Pablo.

     

     

    You are most welcome here 🙂

    Hello,

    I just noticed that the reason why the “Update” button was available (as per your last screenshot from my site) was because you had deactivated the plugin WooCommerce Admin. After I reactivate it the “Update” button disappears.

    Since this is a Woocommerce plugin, and I need to use it, I would like to know whether this issue could be resolved.

     

    Thank you,

    I would like to reopen this ticket, as the issue is unresolved.

     

    Thank you 🙂

    • This reply was modified 2 months ago by  PabloParamo.

    This is not an issue with the theme but the WooCommerce Admin plugin which are egenrating a lot of issues as posted in the below topics so please contact the pugin author to resolve it.

     

    https://wordpress.org/support/topic/the-header-is-in-front-of-my-wp-admin-bar/

    https://wordpress.org/support/plugin/woocommerce-admin/reviews/

    https://wordpress.org/support/plugin/woocommerce-admin/

     

Viewing 11 posts - 1 through 11 (of 11 total)