Theme issues

Home Forums Jevelin Theme Theme issues

Home Forums Jevelin Theme Theme issues

This topic contains 1 reply, has 2 voices, and was last updated by  Shufflehound Support 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Hello,

    I just installed the Jevelin theme and so far I encountered a couple of issues and I would need your support.

     

    Firstly, the plugin  ‘WP Instagram Widget’ – this is not a major issue; however, I’m just letting you know about this error.

     

    Secondly, and most important, when I try to edit a page using WPBakery Page Builder it shows an error (please find attached image)

     

    I would appreciate your assistance with this.

     

    Regards,

     

    Pablo Paramo.

    Attachments:
    You must be logged in to view attached files.

    Hi Pablo,

     

    I hope you are well today and thank you for your questions.

     

    Firstly, the plugin  ‘WP Instagram Widget’ – this is not a major issue; however, I’m just letting you know about this error.

    That WP Instagram Widget plugin is removed from the WordPress repository.

     

    We will remove this plugin from a recommendation in the future version of the theme.

     

    You can use any other instagram widget plugin on your site by selecting the plugin from below listed plugins.

     

    https://wordpress.org/plugins/search/instagram+widget/

     

    Secondly, and most important, when I try to edit a page using WPBakery Page Builder it shows an error (please find attached image)

    Is the page created using WPBakery Page Builder?

     

    You can only edit the page using the same page builder that you used to create it so if you have used WPBakery or Unyson or any other page builder then please use the same page builder to edit the page.

     

    Please do not switch between page builders orelse you will lose the content so choose the page builder that you want to use initially when you create the page content.

     

    Also, please make sure you are using latest version of PHP on your server by referring to the information provided in the following pages.

     

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    Best regards,
    Shufflehound team

Viewing 2 posts - 1 through 2 (of 2 total)