Theme Option Error

Home Forums Gillion Theme Theme Option Error

Home Forums Gillion Theme Theme Option Error

This topic contains 26 replies, has 2 voices, and was last updated by  Shufflehound Support 5 months, 3 weeks ago.

Viewing 20 posts - 1 through 20 (of 27 total)
  • Author
  • Error while click on save button in theme option: http://prntscr.com/j52pmv

    Hi @delowar,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Gillion theme.

     

    Please make sure you are using following latest version of theme and plugins.

     


    Please login to access this file

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also please make sure you are using latest version of PHP on your server by referring the information provided in the following page.

     

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    Best regards,
    Shufflehound team

    Hi, I’m using PHP 7.1 & I’ve disabled all plugin. still, it is not working. http://wpfreetheme.com/phpinfo.php

    I have another issue: http://prntscr.com/j571we on this page: http://wpfreetheme.com/free-items/

    Hi, I’m using PHP 7.1 & I’ve disabled all plugin. still, it is not working. http://wpfreetheme.com/phpinfo.php

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    I have another issue: http://prntscr.com/j571we on this page: http://wpfreetheme.com/free-items/

    This is a simple PHP warning and most of the time it doesn’t affect functionality of site so it is nothing to worry about!

     

    Do you have WP_DEBUG set to true in your wp-config.php file?

     

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

    delowar
    Participant

    Hello, check login access in private box.

    I logged in to your site and temporary activated default WordPress theme and confirmed it is happening because of the following error occurred on your WordPress installation as shown in the attached screenshot.

     

    Failed to set referrer policy: The value 'strict-origin-when-cross-origin' is not one of 'no-referrer'

     

    You can resolve the issue by reinstalling WordPress or contact your web host to know whether it is due to server or domain misconfiguration issue.

    Attachments:
    You must be logged in to view attached files.

    delowar
    Participant

    I’m not seeing any console error after active default theme: http://prntscr.com/j5zcb0

    I’ve shared admin username & password in the private box, can you please check again?

    You are checking it in the site front end.

     

    Please check it in the site admin area.

    delowar
    Participant

    I’ve checked both admin area & front end area: http://prntscr.com/j5zqv5

    • This reply was modified 6 months ago by  delowar.

    Ok I have escalated this issue to the theme developer as it is weird issue.

     

    The developer will resolve the issue ASAP.

     

     

    The theme developer troubleshooted the issue and need error log file of your site to troubleshoot it more so could you please share that file?

     

    You can find more information about WordPress error log file in the following pages.

     

    http://snapcreek.com/blog/wordpress-error-log-friend/

    http://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/

    https://codex.wordpress.org/Debugging_in_WordPress

     

    In the meanwhile you can customize some theme options using theme customizer on the following path.

     

    Admin Area -> Appearance -> Customize

    delowar
    Participant

    I’ve added this ( http://prntscr.com/j6ib3x ) code in my wp-config.php, but I don’t get any error log file.

    Still, I’m unable to save ‘theme-settings’, see: http://prntscr.com/j6icbt
    (Let me know if you need my cPanel access.)

    Yes it would be helpful to troubleshoot the issue if you temporary share us your site cPanel details.

    delowar
    Participant

    Please check private information field for cPanel access.
    website folder: http://prntscr.com/j6x0cx

    I tried increasing Max Input Vars by logging in to cPanel of your site but I couldn’t do it so could you please ask your web hist to do this as described in the following pages.

     

    https://themes.artbees.net/docs/increase-max-input-vars/

    https://github.com/ThemeFuse/Unyson/issues/3287

    delowar
    Participant

    I think it (php.ini) is working, check this screenshot & link:
    http://wpfreetheme.com/phpinfo.php
    http://prntscr.com/j6yw1e

    But still, theme settings are not working 🙁

    delowar
    Participant

    It seems like it is not a hosting related issue. I just saw a  GitHub issue as like as my issue. Also, he has mentioned your theme name in his post. https://github.com/ThemeFuse/Unyson/issues/3320

    • This reply was modified 6 months ago by  delowar.

    He is our support person who have created the issue on Unyson github to know why it is displaying the error message.

     

    We’ll update you here after getting reply on the Unyson github.

    Now I can’t log in to your site using your shared login link.

     

    I need to login to your site to troubleshot the issue so could you please make sure that it is working?

    delowar
    Participant

    Please check private information box.

Viewing 20 posts - 1 through 20 (of 27 total)