Title bar showing the wrong title

Home Forums Jevelin Theme Title bar showing the wrong title

Home Forums Jevelin Theme Title bar showing the wrong title

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • Hi,

     

    Please find the screenshot attached. title bar on the about page showing “shop” i can disable and enable title bar but im not sure where and how it is obtaining the title from and i cannot overwrite it.

     

    URL: http://mesmili.com.au/about-us/

     

    any help would be appreciated.

    Attachments:
    You must be logged in to view attached files.

    Hi @dwchico,

     

    I hope you are well today and thank you for your question.

     

    You can check it whether you have set it in the theme titlebar settings as shown in the attached screenshots.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    Thank you for your reply. I have checked the theme settings and it matches your screenshot. (attached)

     

    The problem is, the about pages picks up on the woocommerce title bar for some reason. So instead of having the title “about” it shows as “shop” http://mesmili.com.au/about-us/

     

    The template used for the about page is “Default Template” and the page title in the edit view is “About Us” but the title bar still shows up as “Shop” on this page.

     

    I hope this is clear but let me know if you have any questions.

    Attachments:
    You must be logged in to view attached files.

    I can see you are using older version of theme theme on your site so please try using below latest version of it.

     


    Please login to access this file

     

    If the issue still persists then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Hi,

     

    I have updated the theme and issue still persists. Please find the login information attached as requested.

    Solution for this topic

    Thank you for sharing the site credentials.

     

    I logged in to your site and resolved the issue by deleting and recreating the about us page.

     

    Could you please check whether it is working fine now?

    Thank you, yes it is fixed now. This forum being a community page, i guess i was trying to see if there is a bug with the template and finding a way to resolve it but recreating it is just as fast i guess.

     

    Thank you again.

    You are most welcome here 🙂

Viewing 8 posts - 1 through 8 (of 8 total)