Top blog Notice inactive

Home Forums Jevelin Theme Top blog Notice inactive

Home Forums Jevelin Theme Top blog Notice inactive

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hello,

    In the current version, top bar Notice stopped to work – is inactive.

    Live demo: https://office365atwork.com/articles/

    Could you advise how to fix it?

    Hi @SzymonBochniak,

     

    I hope you are well today and thank you for your question.

     

    Could you please clear and temporarily deactivate the LiteSpeed and Automptize cache that you are using on your website?

     

    Also, please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    I have installed version of the them, but I install it again from your file. I cleared the caching on both Autoptimize and LiteSpeed and still no difference. Notice panel is inactive, not clickable.

    Please try deactivating the Footer Parallax option in the theme settings as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    Yes, this workaround works.

    Is there an option to use both elements?

    You can try resolving the issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .sh-page-notice,
    .sh-page-notice .sh-page-notice-button {
        position: relative;
        z-index: 9999999999;
    }
Viewing 6 posts - 1 through 6 (of 6 total)