Triggering video opens side menu in header

Home Forums Jevelin Theme Triggering video opens side menu in header

Home Forums Jevelin Theme Triggering video opens side menu in header

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • I am trying to get a video to play after clicking a button (Using slider revolution so its in a slider). It works
    fine on desktop. But on mobile when I click the play video button (see
    attachment SapientXBeforeClick) it brings up the side menu and
    obscures the video (see attachment SapientXAfterClick). Usually I
    cannot get rid of side menu – sometimes I can but either way is not
    ok.

    I contacted Theme Punch and they said it is likely an issue with the theme “Navigation Menu

    any help would be appreciated.

     

    I also attach screen shots of action buttons in Slider rev if that helps at all.

    website:sapientx.com/wp

     

    Thank you!

    Attachments:
    You must be logged in to view attached files.

    attachement resend

    Attachments:
    You must be logged in to view attached files.

    Hi @julia,

     

    Thank you for your question.

     

    I have tested your shared site on my android mobile Sony Xperia but couldn’t reproduce the issue.

     

    Could you please tell me which mobile and browser you are using?

     

    Also test it using different browser.

     

    Best regards,
    Shufflehound team

    Thanks for answering!

     

    It reproduces on several phones (Samsung Galaxy S5 for one) running Chrome and on iPhone 4s with Safari. Also reproduces on desktop when I just skinny it down – both with browser as Chrome or as Safari. Attach two more screen shots from Samsung Galaxy S5.

     

    Everyone I have asked to test is able to reproduce the problem.

    Any ideas? Thanks so much.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

     

    You can try resolving this issue by adding the following CSS code in the Custom CSS code option of your theme on the below path.

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

    header.primary-mobile.primary-mobile-light {
        height: auto !important;
    }

    Thanks. Did not fix it – but I just changed how I present my landing slide for now. Hopefully we can figure it out later.

    It is working fine for me.

     

    I visited your shared site but didn’t find the above shared CSS code anywhere in the webpage markup.

     

    May be the old page is cached by WP-Super-Cache so after using the code try clearing the cache or temporary disabling it.

Viewing 7 posts - 1 through 7 (of 7 total)