Unable to edit pages

Home Forums Jevelin Theme Unable to edit pages

Home Forums Jevelin Theme Unable to edit pages

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • Hello,

     

    I am having trouble editing the pages on the website now – there is no block editor anymore and all I can see is blank areas with some code at the bottom.

     

    Please can you help?

    Attachments:
    You must be logged in to view attached files.

    Hi @zelst-om,

     

    Sorry to hear of the problem you are having.

     

    Which page editor were you using to create pages?

     

    Could you please make sure you have activated Unyson plugin Page builder extension as shown in the attached screenshot?

     

    If it doesn’t help you then would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi,

     

    Yes I have checked that the Unyson plugin is activated. I will share my login details below so you can explore the issue further, thank you.

    Thank you for sharing the site credentials.

    I logged in to your site and can create new pages and edit existing one except About Us page.

     

    As asked previously could you please tell me which page editor were you using to create pages?

    Have you used unyson page editor or brizy editor?

     

    You can just create new About Us page.

    We were using the Unyson editor but the page builder seems to have disappeared?

     

    We are able to edit the pages but it’s using code at the bottom. We would like to install the editor back so it is easier to edit the pages with the block editor but are currently unable to do so.

     

    Please can you help?

    I am not sure why the About Us page got corrupted on your site which you have to create new one but you can use Unyson page builder on other pages as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Thanks, is this the same problem with the home page as I cannot change this to visual page builder?

    May be this can be the same problem.

     

    Please do take backup of your site regularly so that if anything goes wrong then we can recover it.

    I don’t really think this is acceptable.

     

    They are the only two pages we have created since purchasing your theme and both have been corrupted. Please can you investigate further as to why this has happened and fix the issue?

    I can troublehsoot it if you have website error logs when it happened.

     

    You can contact your web host to get it.

    Please find error logs attached.

    It seems you missed to share the error log.

    Please find attached.

    [Thu Jun 28 00:20:06.985894 2018] [:error] [pid 23410] [client 169.54.244.75:40491] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 00:20:06.987388 2018] [:error] [pid 23410] [client 169.54.244.75:40491] PHP Warning: require_once(/home/zelstco/public_html/wp-config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 00:20:06.987455 2018] [:error] [pid 23410] [client 169.54.244.75:40491] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 00:33:57.639378 2018] [:error] [pid 27942] [client 169.54.244.84:50668] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 00:33:57.640850 2018] [:error] [pid 27942] [client 169.54.244.84:50668] PHP Warning: require_once(/home/zelstco/public_html/wp-config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 00:33:57.640914 2018] [:error] [pid 27942] [client 169.54.244.84:50668] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 01:08:54.657382 2018] [:error] [pid 31726] [client 169.53.184.23:41673] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 01:08:54.658146 2018] [:error] [pid 31726] [client 169.53.184.23:41673] PHP Warning: require_once(/home/zelstco/public_html/wp-config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 01:08:54.658176 2018] [:error] [pid 31726] [client 169.53.184.23:41673] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-load.php on line 37
    [Thu Jun 28 03:36:24.343787 2018] [core:crit] [pid 4497] (13)Permission denied: [client 169.54.244.75:57506] AH00529: /home/zelstco/public_html/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable and that ‘/home/zelstco/public_html/’ is executable
    [Thu Jun 28 04:06:36.190589 2018] [:error] [pid 11732] [client 184.154.139.16:52466] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 04:06:36.190678 2018] [:error] [pid 11732] [client 184.154.139.16:52466] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 04:50:02.257570 2018] [:error] [pid 20423] [client 106.120.173.75:48116] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 04:50:02.257652 2018] [:error] [pid 20423] [client 106.120.173.75:48116] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 05:00:41.619329 2018] [:error] [pid 22006] [client 168.1.128.35:48915] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 05:00:41.619408 2018] [:error] [pid 22006] [client 168.1.128.35:48915] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 07:33:55.524530 2018] [:error] [pid 24988] [client 196.52.43.93:37908] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 07:33:55.532972 2018] [:error] [pid 24988] [client 196.52.43.93:37908] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 07:39:42.691030 2018] [:error] [pid 21925] [client 169.54.244.75:47531] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 07:39:42.691114 2018] [:error] [pid 21925] [client 169.54.244.75:47531] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 08:11:41.049177 2018] [:error] [pid 32027] [client 220.181.125.149:56929] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 08:11:41.049259 2018] [:error] [pid 32027] [client 220.181.125.149:56929] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 10:02:44.703710 2018] [:error] [pid 25663] [client 54.149.180.97:46870] PHP Warning: require_once(/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php): failed to open stream: Permission denied in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 10:02:44.703826 2018] [:error] [pid 25663] [client 54.149.180.97:46870] PHP Fatal error: require_once(): Failed opening required ‘/home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/init.php on line 24
    [Thu Jun 28 10:48:47 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php – Permission denied (pid 2299)
    [Thu Jun 28 10:48:57.454526 2018] [:error] [pid 2299] [client 69.171.251.20:54072] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 10:48:57 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-config.php – Permission denied (pid 2299)
    [Thu Jun 28 10:48:58 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php – Permission denied (pid 2139)
    [Thu Jun 28 10:49:08.459527 2018] [:error] [pid 2139] [client 69.171.251.18:54134] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 10:49:08 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-config.php – Permission denied (pid 2139)
    [Thu Jun 28 10:49:08 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-content/plugins/wordfence/vendor/wordfence/wf-waf/src/lib/config.php – Permission denied (pid 2299)
    [Thu Jun 28 10:49:19.464084 2018] [:error] [pid 2299] [client 69.171.251.18:64212] Unable to open /home/zelstco/public_html/wp-content/wflogs/ips.php for reading and writing.
    [Thu Jun 28 10:49:19 2018] [warn-ioncube] mmap cache can’t open /home/zelstco/public_html/wp-config.php – Permission denied (pid 2299)

    It seems from the shared error log that you are using wordfence plugin on your site which is restricting access to some of WordPress files such as /home/zelstco/public_html/wp-load.php causing the issue so either disable this plugin or contact the plugin developer to configure it properly.

     

    You can also set correct file permissions to your WordPress files as described in the following pages.

     

    http://www.wpbeginner.com/beginners-guide/how-to-fix-file-and-folder-permissions-error-in-wordpress/

    https://codex.wordpress.org/Changing_File_Permissions

    https://www.elegantthemes.com/blog/tips-tricks/how-to-quickly-fix-the-file-and-folder-permissions-error-in-wordpress

    I have the same problem and i did all the permissions and still no visual page builder only on new pages

    @franklinrodriques No you have different problem which is also occurring with default WordPress themes as discussed in your below topic.

     

    https://support.shufflehound.com/forums/topic/visual-composer-is-not-working-after-update-jevelin/#post-28314

Viewing 17 posts - 1 through 17 (of 17 total)