Visual Composer is not working after update ( jevelin )

Home Forums Jevelin Theme Visual Composer is not working after update ( jevelin )

Home Forums Jevelin Theme Visual Composer is not working after update ( jevelin )

Viewing 20 posts - 1 through 20 (of 21 total)
  • Author
    RESOLVED Posts
  • Hi, after the last update of the theme Visual Composer is not working. I see the load screen (white background with the Visual Composer logo).

     

     

    Please advise.

    Hi @franklinrodriques,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson & Visua composer plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will be able see it.”?

     

    Best regards,
    Shufflehound team

    no the site is working fine but the visual composer is not working will

    and Unyson did a update and now I have a new plugin but i want the old own

     

    no the site is working fine but the visual composer is not working will

    I can see it’s the issue with the specific page that you have created but it working fine if I create new page as shown in the attached screenshot so please remove the existing page and create new one.

     

    and Unyson did a update and now I have a new plugin but i want the old own

    You can get old version of plugin by rolling back to older version using below plugin.

     

    https://wordpress.org/plugins/wp-rollback/

    Attachments:
    You must be logged in to view attached files.

    The page i have create is a beauty theme of jevelin and I did some adjustment.

    If I re-load the beauty demo, I have the same problem again I can not find the code to past it on the new page and i use wp-rollback plugin but the problem is the same.

    Not sure exactly why this is happening on your site but could you please try reinstalling WordPress on your site?

     

    Also please make sure you are using latest version of PHP on your server by referring the information provided in the following page.

    https://www.wikihow.com/Check-PHP-Version
    http://php.net/supported-versions.php

     

    The visual page builder only appears when you create a new page but if you download a demo, the site visual page builder is not visible. I’ve tried everything new wordpress and theme reinstalled but I always have the same problem. I need the beauty demo with the visual page builder.

    I logged into your site and temporary activated default Twenty Seventeen theme and got the same issue so it doesn’t seem the theme related issue but your WordPress install so please try reinstalling WordPress.

    I did that ReInstall wordpress still the same issu

    Is it posseble to put Beauty theme in the The visual page builder as template like the rest of the theme?

    I try to install the jevelin beauty theme on a clean wordpress

    and the beauty theme comes without visual page builder

    Beauty is not a theme but a template of Jevelin theme and yet the theme doesn’t come wth Visual page builder. See here https://support.shufflehound.com/forums/topic/wpbakery-page-builder-visual-composer-support-incoming/

     

    The theme comes with Unyson page builder that you can activate by installing Unyson plugin and its Page builder extension as described in the following topic.

     

    https://support.shufflehound.com/forums/topic/unable-to-edit-pages/#post-27943

    Please can you investigate further as to why this has happened and fix the issue?

    I try everthing and still I can not see unyson builder

    It is not theme related issue as it also occurs with other default theme so please either contact your web host or consider hiring WordPress expert to resolve it.

    It happen only with pages that I have make with jevelin

    Do you have any other development or test site where we can test it or could you please create it to troubleshoot it?

    I have go to wwww.craftedhairsalon.nl/delft

    there is also test website

     

    I confirmed the issue on your shared site also therefore notified the theme developer about it so that it will be fixed.

     

    We will troubleshoot the issue on your shared site and  update you here ASAP.

    Solution for this topic

    Hello,

     

    Sorry for this inconvenience.

     

    It was pretty hard to find a solution for this issue, but it looks like we got it.

    This issue could be related to your Cloudflare setup as  in page source we can see that you have “Rocket load” option enabled.

     

    Therefore please go to your Coudflare account, find the option “Rocket load” and disable it.

     

    Let us know if that fixed your issue.

     

    Best regards,

    Shufflehound team

    Thank you!!!! it work now

Viewing 20 posts - 1 through 20 (of 21 total)