Update Jevelin theme for Woo Coomerce 3.6.5

Home Forums Jevelin Theme Update Jevelin theme for Woo Coomerce 3.6.5

Home Forums Jevelin Theme Update Jevelin theme for Woo Coomerce 3.6.5

This topic contains 15 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months, 1 week ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    RESOLVED Posts
  • I have Jevelin installed with version 2.5.5 and I installed the latest version of WooCommerce, which now says that many files in the template are not updated.

    Could you tell me how can I update Jevelin so that WooCommerce will work well?

    Thank you.

    Hi @besignlx,

     

    I hope you are well today and thank you for your question.

     

    You can update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hi, I installe the plugin, downloaded the update of the theme but it’s not working.

    Here is the messagge I received from WP:

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/susann1/public_html/novo/wp-content/themes/jevelin/

    Theme installation failed.

    You have to activate the Easy Theme and Plugin Upgrades plugin after installing it.

     

    Also, please try deleting your existing Jevelin theme before updating it.

    I installed and activated the Easy Theme and Plugin Upgrades

    and the message I received was

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/susann1/public_html/novo/wp-content/themes/jevelin/

    Theme installation failed.

     

    If I delete my existing Jevelin theme I’m going to loose everything, and all the changes I did in the css file with the customizer…

     

    Why the  Easy Theme and Plugin Upgrades is not working?

    It should make the update without haveing to delete the theme!

     

    Best regards

    Destination folder already exists. /home/susann1/public_html/novo/wp-content/themes/jevelin/

    Then please try deleting the above jevelin theme folder manually on your server using FTP or cPanel file manager.

     

    If I delete my existing Jevelin theme I’m going to loose everything, and all the changes I did in the css file with the customizer…

    You won’t lose any changes made using theme customizer or the theme settings but you will lose the changes made in the theme files therefore we strongly recommend you to not make changes in the theme files.

     

    Why the  Easy Theme and Plugin Upgrades is not working?

    It should make the update without haveing to delete the theme!

    Yes, it should update the theme without deleting it but not sure why it is not working on your site.

     

    This may be because of any your site-specific issue but deleting and reinstalling the theme should definitely work as it has nothing to do with the plugin.

    Thanks for the reply.

    So I should delete completly the folder jevelin in wp-content/themes/jevelin, right?

    But in this way I’m going to loose all demo content… Isn’t it?

    So I should delete completly the folder jevelin in wp-content/themes/jevelin, right?

    Yes, you are right.

    But in this way I’m going to loose all demo content… Isn’t it?

    No, you won’t lose it as the demo content is saved in the database and not in the folder.

    It worked, I lost some configurations (such as fonts and colours and the footer) but it’s quite easy to set them again…

     

    I’ve only one problem, I would like to display the portfolio images all in the same size of the main image, as in the attachment 1-YES, instead of the main image with smaller images on the bottom.
    Is there a way?

    Attachments:
    You must be logged in to view attached files.

    I’ve only one problem, I would like to display the portfolio images all in the same size of the main image, as in the attachment 1-YES, instead of the main image with smaller images on the bottom.
    Is there a way?

    Could you please share me the page URL from your site where it is displaying so that I can help you?

    Hello, I send you privatly the url.

    I also have another question, is it possible to eliminate the <span class=”gt-card-ttl-txt”>magnifier</span> over each project image in the portfolio and leave only the link symbol?

     

    Thank you for your attention!

    I’ve only one problem, I would like to display the portfolio images all in the same size of the main image, as in the attachment 1-YES, instead of the main image with smaller images on the bottom.
    Is there a way?

    You can try achieving it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    .single-fw-portfolio .sh-portfolio-single-gallery-item,
    .single-fw-portfolio .sh-portfolio-single-right img {
        max-width: 650px;
        clear: both;
        width: 100%;
        padding: 0;
        margin-left: 15px;
    }

    I also have another question, is it possible to eliminate the <span class=”gt-card-ttl-txt”>magnifier</span> over each project image in the portfolio and leave only the link symbol?

    To help us keep support thread separates could you please create a new thread for each of your other questions instead of asking them in your single thread as it makes the thread messy and hard to read.

     

    If you want to you can also add reference of this thread in your newly created thread.

     

    We would be more than happy to help you with your new thread.

    Thank you for your answer.

    And you’re right, I should have opened another ticket… now I did it.

     

    As for the images, I tried the ccs code but it’s not working, just changed insted of 3 images now are 2 under the main one (i send you the image), and I needed to be all the same size one under the other.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Then please use the below CSS code and do not remove it if it didn’t work for you as I have to troubleshoot it.

     

    .single-fw-portfolio #page-container .sh-portfolio-single-gallery-item,
    .single-fw-portfolio #page-container .sh-portfolio-single-right img {
        max-width: 650px;
        clear: both;
        width: 100%;
        padding: 0;
        margin-left: 15px;
    }

    This code worked!

    Thanks a lot 😉

    You are most welcome here 🙂

Viewing 16 posts - 1 through 16 (of 16 total)