URGENT: SVGs and Buttons not Working!

Home Forums Jevelin Theme URGENT: SVGs and Buttons not Working!

Home Forums Jevelin Theme URGENT: SVGs and Buttons not Working!

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 5 days, 17 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • Hi,

     

    I uploaded an SVG logo in the footer of my page, which works fine, but when I try to do the same in the header, it doesn’t show up and then it even distorts the logo in the footer.

     

    I have also added “READ MORE” buttons to the bottom of the chef profiles on the home page which are supposed to open another page when clicked on, but those are also not working.

     

    Please help as I need to have this site up by the 18th of September, 2019.

     

    Thank you.

    • This topic was modified 1 week, 1 day ago by  Fisherrobin.

    Hi @fisherrobin,

     

    I hope you are well today and thank you for your question.

     

    I uploaded an SVG logo in the footer of my page, which works fine, but when I try to do the same in the header, it doesn’t show up and then it even distorts the logo in the footer.

    Could you please share your site URL where it’s displaying so that I can help you?

     

    I have also added “READ MORE” buttons to the bottom of the chef profiles on the home page which are supposed to open another page when clicked on, but those are also not working.

    Could you please tell me a bit more in detail how you have added it?

     

    Best regards,
    Shufflehound team

    The buttons are working now, so please disregard that part of my issue.

    Here is my site URL: http://gloriousafricanfood.com/
    The SVG Logo is working fine in the footer, but when I try to add it in my header, it doesn’t show up and then it distorts the bottom logo. Right now I have a png version, which I do not want because it looks pixelated.

    And how do remove the little flag of the US that’s stuck at the bottom of the site?

    I have included my login information privately.

     

    Thank you.

    Attachments:
    You must be logged in to view attached files.

    The SVG Logo is working fine in the footer, but when I try to add it in my header, it doesn’t show up and then it distorts the bottom logo. Right now I have a png version, which I do not want because it looks pixelated.

    The SVG logo is not supported in the header so you have to develop custom code to achieve this.

     

    And how do remove the little flag of the US that’s stuck at the bottom of the site?

    You have been answered this in your below topic.

     

    https://support.shufflehound.com/forums/topic/usa-flag/#post-51163

    Can you provide said code as I still have 3 months of support left on this theme?

    We will implement this feature in the future version of the theme.

     

    Developing custom code for custom functionality is beyond the scope of support that we provide here. Please see https://themeforest.net/item/jevelin-multipurpose-premium-responsive-wordpress-theme/14728833/support

     

    If you are not a developer then you can consider hiring a developer to develop it for you. You can hire a developer from any freelance site. Shufflehound recommends the developer https://www.upwork.com/freelancers/~011652ffec8865c6d5

Viewing 6 posts - 1 through 6 (of 6 total)