URL sent as " noindex' in Gillion Worpress with google search console

Home Forums Gillion Theme URL sent as " noindex' in Gillion Worpress with google search console

Home Forums Gillion Theme URL sent as " noindex' in Gillion Worpress with google search console

This topic contains 12 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • Morning. I still have an issue with the Gillion theme that I’ve baught on your website. Google seach console keep telling me this ( URL envoyée désignée comme “noindex” ). Which means that my homepage cannot be indexed by google because its marked as noindex. The thing is that in worpress admin the ” do index my website in search engine ” is ticked so it should work. When Im using another theme all is working fine. Only Gillion is causing issue. Thanks for helping me

    Attachments:
    You must be logged in to view attached files.

    Hi @kylian,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me your site URL where it’s happening so that I can troubleshoot it?

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Best regards,
    Shufflehound team

    Hi, yes Im well doing. Here is my website : http://klubsetconcertsmagazine.com

     

    Cordialy / Kylian

    Solution for this topic

    I visited your site and saw it is indexable as shown in the attached screenshot.

     

    Please advise.

    Attachments:
    You must be logged in to view attached files.

    Hi, yesterday I was seeking for a way to fix that issue so I went in wordpress file and add in head.php a balise in the header in order to make it indexed by search engine.

     

    But I’ve done it on my own. Then I don’t think it’s going to work as Google keep saying that a ” noindex” balise is blocking somewhere else but I don’t know where exactly.

     

    Cordialy / Kylian

    The theme doesn’t add noindex anywhere at all.

    This may be due to plugin that you are using on your site.

     

    As requested above have you tried temporary deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any?

    Hi, I’m going to try right now and then will let you know within a couple of days.

     

    Cordialy/ Kylian

    Kylian
    Participant

    It seems like its working fine now, homepage is showing up in search ensigne. Only thing i’ve done is to add a new URL in google search consol, meaning HTTPS and then added only HTTP.

     

    Thanks a lot

     

     

    Attachments:
    You must be logged in to view attached files.

    Kylian
    Participant

    Last thing that I’d like to know is how to edit all different tab’s title. My magazine website is french so I don’t wanna display english titles in all different section on homepage and side bar…

     

    To help you to understand my wonderings I uploaded a view with all mentions that I wanna edit the name in red zone. Just folow the arrow.

     

    Thanks for helping.

     

    Cordialy / Kylian

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Last thing that I’d like to know is how to edit all different tab’s title. My magazine website is french so I don’t wanna display english titles in all different section on homepage and side bar…

    You can change it by either translating the theme as described here https://support.shufflehound.com/theme-translation/ or using any of the following plugins to change it.

     

    https://wordpress.org/plugins/say-what/

    https://wordpress.org/plugins/real-time-find-and-replace/

    Kylian
    Participant

    Okay then.

     

    Many thanks /Kylian

    You are most welcome here 🙂

Viewing 13 posts - 1 through 13 (of 13 total)