Vertical white bar on the left

Home Forums Jevelin Theme Vertical white bar on the left

Home Forums Jevelin Theme Vertical white bar on the left

This topic contains 9 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 4 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • I’m utilizing the “Personal Blog” demo. I’d like to know why after clicking on the sidebar menu and after closing it, It appears a vertical white bar on the left.

    And if there’s any way to get the full screen without bring up this white line any time somebody opens and closes the sidebar menu.

     

    Attachments:
    You must be logged in to view attached files.

    Hi @felix_ii,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is displaying so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hi,

    yes indeed: http://cristoforo.cc/

     

    Regards,

    Felice

    It displays the body background color which is white and you can change it to black from the theme settings as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Felix_II
    Participant

    Is there a way to don’t display that vertical bar anytime a user closes the sidebar menu?

    I would like to close the sidebar menu and display the page exactly as It was when I opened it.

    That is not a vertical bar but a gap that displays background color and you can change that color as described above.

    Felix_II
    Participant

    Sorry, is there a way to not display that gap?

    That gap won’t be visible If you change the body background color to black as described above.

    I don’t want that gap after clicking on the sidebar menu and closing it.

    This has nothing to do with the body background color.

    After closing the sidebar menu the background shifts slightly to the right.

    I don’t want It to be. I want the background to get back in the same position, without the gap.

    Is there anything that can be done?

    I understood your issue now but I don’t see it on your shared site.

     

    Which browser are you using?

     

    Could you please try using a different browser?

Viewing 10 posts - 1 through 10 (of 10 total)