video blog

Home Forums Jevelin Theme video blog

Home Forums Jevelin Theme video blog

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    RESOLVED Posts
  • Hi,

    I created a blog post and specified it as a Video post. I inserted a Video block and it shows fine on the post. How can I get it to show the video on top of the post (where the featured image would normally be) on my blog page. I looked online for an answer and the page for creating video posts looks like a Unyson page (which I prefer) and that is not the editor I am seeing when I want to create a blog post. Can I change the editor for my post? I can’t see how. Can I download the sample posts from the theme without losing any of my website data? I saw a video blog post sample but I thought I figured it out and deleted those posts.

    Solution for this topic

    Hi @janice9115,

     

    I hope you are well today and thank you for your question.

     

    You can add the video in the video field of the video blog post as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    My screen does not give me that option. I attached a screenshot. There is not place to add a video URL and I have it marked as a video blog.

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Yes, I included that info below

    I logged into your website and saw it is displaying fine for me for the “Design your work space” post as shown in the attached screenshot.

    Attachments:
    You must be logged in to view attached files.

    Every problem I have you all say it is working fine for you. What would my issue be then? I am not getting the bottom of that screen. That screen shot you showed me is below the last of what my screen will display. I also have problems with my footers consistently showing up. I cannot scroll down any further. I have tried multiple browsers. I am not getting the full screen. Any help would be appreciated.

    Then please share the screenshot of the whole screen or the video so that I will better understand what is happening at your side and troubleshoot it.

     

    Also, please try using a different browser.

     

    For the footer issue, I have already replied to you on your below topic.

     

    https://support.shufflehound.com/forums/topic/footer-not-showing-up-2/#post-71242

    You showed a section titled “Video Settings”. I do not have that section anywhere on the page. I can’t really send you a screen shot of the entire page to show you that. Is there a setting somewhere that I need to change to get that option on the page? I do have it set as a video blog. Do you get that “Video Settings” section when you sign on to my website? It’s just not there for me.

    Do you get that “Video Settings” section when you sign on to my website? It’s just not there for me.

    That is what I have said in my earlier reply that “I logged into your website and saw it is displaying fine for me for the “Design your work space” post as shown in the shared screenshot”.

     

    You have to scroll the post edit page to the bottom to see it.

     

    Please refer to my attached screenshots.

     

    If you still don’t see it then try using a different browser.

    Attachments:
    You must be logged in to view attached files.

    It is not on my screen. I have scrolled down as far as I can. I have tried on Firefox, Safari and Chrome. I am on a Mac. That may have something to do with it. Are you on a PC? I can try it on a PC if I go to a relative’s house. But I do all my work on a Mac. Could you see if it is a Mac problem and how to fix it?

    Okay, I got on a PC and still nothing. I did do a couple or screen shots on the PC since I could send you a larger screen.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Please try changing the post format in the dropdown and also try using the below plugin.

     

    https://wordpress.org/plugins/classic-editor/

    That worked. Thanks you!

    You are most welcome here 🙂

Viewing 15 posts - 1 through 15 (of 15 total)