Video Post Format

Home Forums Jevelin Theme Video Post Format

Home Forums Jevelin Theme Video Post Format

This topic contains 11 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    RESOLVED Posts
  • When I choose the Post Format as Video, I am supposed to get a text field to insert the video link. However, the text field is missing after updating the theme. In fact, the post layout doesn’t change at all regardless of which Post Format I choose.

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi @dintan,

     

    I hope you are well today and thank you for your question.

     

    It is displaying fine for me as shown in the attached screenshot.

     

    Please make sure you are checking it in the right place and not in the Page Settings.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Hi Shufflehound team,

     

    I hope you are well too.

     

    Thank you very much for the prompt reply. I have checked my interface again and I still can’t find the VIDEO SETTING tab as you have shown in your screenshot. So I thought maybe it is the browser problems, so I tried in another browser and still have the same finding.

     

    As shown in your screenshot, the VIDEO SETTING tab should appear above the PAGE SETTING. I have collapsed all the tabs and screenshot my interface again (Chrome & Firefox), and it is not displaying there.

     

    I appreciate your help to identify the problems here. Again, thanks.

    Attachments:
    You must be logged in to view attached files.

    Please make sure that you are using the below latest version of the theme.

     


    Please login to access this file

     

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

    Hi Shufflehound Support,

     

    I have sent the admin login in private. May i know if you have received?

    I didn’t get it so could you please share it again and also send it on [email protected]

    Please refer to the private content. Thank you.

    Thank you for sharing the site credentials.

     

    It seems you have not shared site URL so could you please share it?

    Hi there, the URL is here:

    Solution for this topic

    You are using an older version of the theme on your shared site so please update the theme on your site to the below latest version as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    It works! Appreciate the help, thank you 🙂

    You are most welcome here 🙂

Viewing 12 posts - 1 through 12 (of 12 total)