Video type does not work

Home Forums Gillion Theme Video type does not work

Home Forums Gillion Theme Video type does not work

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Please help, Suddently my video could not play in a header.. on my post video type.. Please helop

    Hi @kristono,

     

    I hope you are well today and thank you for your question.

     

    Could you please share the page URL from your site where it is not working so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Dear Sir,

    My website: http://gkkai.com.

    While I create the post on video post type, the video doesnot come up on the cover post .. also the preview video does not appear.

    Please help.

     

    Kris.

     

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on your shared website.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson plugin and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Could you please tell me in what format you have added the video in the video field?

    Dear sir,

    I try to deactivated, unless two plugin.. Unfortunatelly- nochange.. and still video cover post, doesnot come up..

     

    Please help..

    Kristono

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporarily share me your site admin login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    Yes Please:

    User: gillion

    password: *N$Eb%bd6H(@8J$T5AQXgBho

    We have problem:

    1. Youtube on cover text – video post type – Doesnot show up.
    2. Editing Block, JUSTIFY style disappear.

    Thanks..

    Please don’t share sensitive information on the forum as this is a public forum so the information shared can be seen by others.

     

    Please change the shared credentials ASAP.

     

    If you want to share anything privately then you can do so by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”.

    I logged into your website and confirmed the issue which I also could confirm on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    thanks you sir,

    I look forward for your answer..

    Thanks..

Viewing 11 posts - 1 through 11 (of 11 total)