Viper Cache Plugin distorts theme

Home Forums Jevelin Theme Viper Cache Plugin distorts theme

Home Forums Jevelin Theme Viper Cache Plugin distorts theme

This topic contains 5 replies, has 2 voices, and was last updated by  Shufflehound Support 3 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • When I have a plugin called Viper Cache enabled it distorts the Jevelin Theme.

    If I enable another theme the distortion goes away it only  affects this theme which I just bought yesterday.

    I absolutely use the Viper plugin at all times. It speeds everything up about 4 times as fast and with Google July speed slap this is super important to  me.

    When editing WordPress and viewing page in editing mode everything looks fine but as soon as I log out it goes funny.  You can only see the distortion when you  log out. I will include login info in private field.

    I have it set to another theme at the  moment and this  is only a demo site so you can play with it all you want. I have a backup.  I will include login credentials in private field. Hopefully there is a fix for this.

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    Hi @rainer0651,

     

    I hope you are well today and thank you for your question.

     

    You can use Viper cache but just do not enable its Minimize CSS option as shown in the attached screenshot which it combines CSS files causing error.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    https://telephotolens.ca/   still distorts under those settings.  I have actually tried turning them all off except top one. You have to log out of WordPress and then look at it to see the distortion. You can’t see distortion while you are logged into  WordPress and then view page.

     

    However http://telephotolens.ca does not distort.  So this has something to do with SSL. Is this  fixable?

    Attachments:
    You must be logged in to view attached files.

    Solution for this topic

    You have to clear told Viper cache after making changes.

     

    I did it and it working fine for me on logging out also.

     

    Could you please confirm?

    Now why didn’t I think  of that? I am sorry for being such a dumb ass.

    I thought I did clear the  cache but I guess I didn’t.

    Yes that worked perfectly, thank you.

    Attachments:
    You must be logged in to view attached files.

    Not an issue.

     

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)