Visual Composer not working

Home Forums Gillion Theme Visual Composer not working

Home Forums Gillion Theme Visual Composer not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • Hi, after the last update of the theme Visual Composer is not working. I see the load screen (white background with the Visual Composer logo).

     

    It looks like I need version 5.2.1 of Visual Composer, but it’s not included with the theme (only 5.2) and I cannot update.

     

    Please advise.

    Solution for this topic

    Hi @nielsgoossens,

     

    Sorry to hear of the problem you are having.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Visual Composer plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

     

    Also please make sure you are using below latest version of theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Hi, thanks for your answer. I’ve disabled all plugins, but Visual Composer is not working. I am using the latest version.

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by adding them in the box having text “Click here to share private content. Only you and forum moderators will bee able see it.”?

    Solution for this topic

    Hi,

     

    Problem solved: I saw there is a new version of the theme available (1.2.3). I installed that and now Visual Composer works again!

     

    Niels

    Awesome great to see you got that solved.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

Viewing 6 posts - 1 through 6 (of 6 total)