Weird Mobile Header Issues

Home Forums Jevelin Theme Weird Mobile Header Issues

Home Forums Jevelin Theme Weird Mobile Header Issues

This topic contains 15 replies, has 2 voices, and was last updated by  Shufflehound Support 1 day, 16 hours ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • Hello, I’m getting some weird header issues that hide the first piece of content on mobile. I have tried messing with the spacing on the Java, using WP Bakery for my page builder, but I have no clue what to try next. Please see the attached image.

    Attachments:
    You must be logged in to view attached files.

    I thought I would add that it is only happening to the pages using WP Bakery.

    Hi @nextgenmrkt,

     

    I hope you are well today and thank you for your question.

     

    Could you please share me the page URL from your site where it is not displaying correctly so that I can troubleshoot it?

     

    Also please make sure that you are using below latest version of theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    Yes, it is updated to 4.0.

     

    https://nextgenmrkt.com/cleveland-seo/

     

    Thanks!

    I visited your shared URL and it seems working fine for me as shown in the attached screenshot.

     

    Which browser are you using?

     

    Please try using different browser.

     

    Also please try clearing WP Rocket cache on your site and temporary disabling the animation effect that you have applied on it.

    Attachments:
    You must be logged in to view attached files.

    I am using Safari browser for iPhone to get the issue. When I shrink my desktop screen to mobile size it formats properly. Cache and animation have been cleared.

    Have you tried using different browser to confirm whether it is browser specific issue?

     

    Does it work after disabling Cache and animation?

    It does not work properly when cache is cleared and animation is gone.

     

    So far, I think it is only happening on Safari browser.

    I can see WP Rocket cache is still active on your site so please temporary disable it.

     

    Which safari browser version are you using?

     

    Please make sure the browser version is latest.

    Browser is the latest version. I have disabled WP Rocket.

    The pages that don’t use WP Bakery are looking fine. See image attached.

    Attachments:
    You must be logged in to view attached files.

    I asked the theme developer to troubleshoot the issue but the page https://nextgenmrkt.com/cleveland-seo/ that you have shared is not accessible and displaying the error “This page isn’t working”

    Please make sure it is accessible.

    It should be live. Please check again!

    Yes it is working.

    Troubleshooting it now…

    Awesome thank you!

    Would you mind if I log in to your site and do some troubleshooting? If this is ok then could you please temporary share me your site admin log in details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able see it)”?

Viewing 16 posts - 1 through 16 (of 16 total)