Where are all the fonts?

Home Forums Jevelin Theme Where are all the fonts?

Home Forums Jevelin Theme Where are all the fonts?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • laffanandy
    Participant

    We have bought Jevelin for a number of our websites in the past. This week I purchased a copy for a new website and to my distress, find that it only has about 10 font options.

    Where have all the fonts gone? Or have we failed to activate something that we didn’t need to do in previous versions?

    Hi there,

     

    There should be available many fonts under “Theme Settings > Styling”. Can you please share a screenshot where did you try to change the fonts?

     

    Best regards,

    Shufflehound team

    These are the only files available in the settings.

    Attachments:
    You must be logged in to view attached files.

    We may have a solution for your issue.

    If you don’t use the Unyson page builder and use WPBakery page builder instead then please follow these steps:

    • Go to admin dashboard
    • From the left sidebar open Jevelin > Framework Upgrade
    • Choose Full upgrade
      • Install Redux framework plugin if needed (under Appearance > Install plugins)
    • Disable Unyson plugin

     

    After that it should start working.

    VandyM
    Participant

    Thank you for offering a solution.

    Unfortunately, we use Unyson rather than WPBakery. It would be helpful to know why the fonts are no longer visible. Is this a change to Jevelin?

     

    For some time already Unyson framework plugin have stopped development process and numerous different bugs started to appear after major WordPress updates. Because of this we recommend to use Redux framework (if possible).

     

    But fonts should still work as we just tested this in our development sites with the latest WordPress versions (see the screenshot below). If you could share login data to your website in the private field then we could try to debug your issue.

    Attachments:
    You must be logged in to view attached files.

    Thank you. We appreciate your help. I have added the WordPress login information in the private field.

    Well we can confirm the issue and tried to some fixes, but those didn’t work.

    One way to fix solve this would be to still switch to Redux framework, but leave Unyson framework active for page builder functionality.

     

    Best regards,

    Shufflehound team

Viewing 8 posts - 1 through 8 (of 8 total)