White space right and top Slider Revolution on mobile

Home Forums Jevelin Theme White space right and top Slider Revolution on mobile

Home Forums Jevelin Theme White space right and top Slider Revolution on mobile

Viewing 20 posts - 1 through 20 (of 22 total)
  • Author
    RESOLVED Posts
  • WebDesigner
    Participant

    Hi guys.

    I’m having the same issue on all websites I design. There is a white space on the right from rev. slider at initial page load on mobile device. This time I also have white space above the slider.

    The space on the right disappears when the screen is rotated to horizontal and then back to vertical.

    System and plugins info:

    Link: pinapower.com

    Wordpress 5.9

    Jevelin 5.2.2

    Slider Revolution 6.5.14

    Smartphone checked on iPhone 11 Pro

    Current phone layout size in Rev.Slider: 480×720 px

    Image used as module background, cover, position center

    Jevelin customize: logo visibility off

    Browsers used: safari, chrome

     

    Any ideas how to fix it?

    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Hi there,

     

    It might be related to section padding/margin options or something completely different.

    Can you please share your website link, so we can test it? (you can use private information field if needed)

     

    Best regards,

    Shufflehound team

    WebDesigner
    Participant

    Also, issue on the same website: responsive hamburger menu color does not change. Currently its white.

    Currently custom CSS is set to but no changes to hamburger:

    [.primary-mobile-light .sh-header-mobile:not(.sh-sticky-mobile-header-active) .c-hamburger:not(.is-active) span,
    .primary-mobile-light .sh-header-mobile:not(.sh-sticky-mobile-header-active) .c-hamburger span:before,
    .primary-mobile-light .sh-header-mobile:not(.sh-sticky-mobile-header-active) .c-hamburger span:after{
    background-color: #000 !important;
    }

    .wpforms-form button[type=submit] {
    background-color: #fff !important;
    border-color: #ffe01c !important;
    color: #000 !important;
    }

    .wpforms-form button[type=submit]:hover {
    background-color: #ffe01c !important;
    }]

    Shufflehound
    Moderator

    We might have a solution for the Slider Revolution plugin – please try to update to the latest version attached bellow. In the changelog we saw that hey have made improvements regarding to this exact issue.

     

    Let us know if that solves the issue. 🙂

    Attachments:
    You must be logged in to view attached files.

    deshirealex
    Participant

    I have the same issue… Version 6.5.19 didnt solve the problem.

    On your demo sites it works fine (https://jevelin.shufflehound.com/foodie/).

    Is it possible to downgrade to the same Version of Revolution Slider that your demo sites are using (6.5.7 i think)??

    Shufflehound
    Moderator

    Below we attached 6.5.7 version that you can try. It should be possible to downgrade as it isn’t major version change

     

    Let us know if that version works better

    • This reply was modified 8 months, 4 weeks ago by Shufflehound.
    Attachments:
    You must be logged in to view attached files.

    deshirealex
    Participant

    Thanks for fast response.

    Unfortunately it doesn’t work on 6.5.7 either 🙁

    You can see that white space on

    pinapower.com

    or

    kaffeepause-overath.de/wp

    on mobile.

    Any other ideas?

    deshirealex
    Participant

    It seems that the Slider isn’t the problem.

    It is possible to scroll left and right on mobile. I think theres a problem in the template (code).

     

    I really need that fix, because our cafe opens very soon.

    Shufflehound
    Moderator

    At the moment we have only a solution to fix the white space at the top by removing top column padding in the page builder.

     

    Other than that did you try to change the slider settings? As it seems to be related to Slider Revolution plugin.

    • This reply was modified 8 months, 3 weeks ago by Shufflehound.

    WebDesigner
    Participant

    Can you please give step by step directions on:

    1. How to remove top column padding in wpbakery buildier
    2. What settings to change in slider to remove the white space

    Shufflehound
    Moderator

    By following these steps below you should be able to remove the white space:

    • Go to your home page builder mode
    • Edit the column of the first section (with the Slider Revolution content)
    • Set column top padding to 0
    • Save it

     

    Best regards,

    Shufflehound team

    WebDesigner
    Participant

    Im using Wpbakery builder, both padding and margin are set to 0px but it doesnt solve the issue.

    Any other suggestion?

    WebDesigner
    Participant

    Looks like the light header is an issue. How can I turn it off in Jevelin?

    Shufflehound
    Moderator

    That is strange as we can see in the inspect element window that the padding from the column is causing this issue (see in the image below).

    We can fix it for you if it is possible to login to your website.

     

    Best regards,

    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    WebDesigner
    Participant

    Hi guys. I provided login details in private message. Plz confirm u received it?

    Shufflehound
    Moderator

    Hi there,

     

    It seems that we can’t your login data. Can you please try again?

     

    Best regards,

    Shufflehound team

    WebDesigner
    Participant

    Ok here is the login. check private message

    Shufflehound
    Moderator

    Thank you! We managed to login in and it seems that we fixed the white space issue.

     

    Can you please confirm that? 🙂

     

    Best regards,

    Shufflehound team

Viewing 20 posts - 1 through 20 (of 22 total)