Widget's footer visible after disable

Home Forums Gillion Theme Widget's footer visible after disable

Home Forums Gillion Theme Widget's footer visible after disable

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    RESOLVED Posts
  • Hello,

     

    I have a strange problem (bug?). I disabled the widget footer. On all pages the footer disappeared just like i wanted too. BUT on the category pages it is still visible. How can I change that? I do not want any widget footers on all of the pages.

     

    For example:

    Not visible: https://hgvj.nl/contact

    Visible: https://hgvj.nl/recepten

    Solution for this topic

    Ticket can be closed. I found the solution, you also need to remove the widgets otherwise the code will be used on the category pages.

    Awesome great to see you got that found.

     

    Please advise if you have more questions.

     

    Have a fantastic day!

    Thank you! I wish you the very same!

     

    In matter of fact, a small question. How can I stop the sidebar being sticky?

    In matter of fact, a small question. How can I stop the sidebar being sticky?

    You can achieve it by adding the following CSS code in the Custom CSS code option of your theme on the below path.

     

    Admin Area -> Appearance -> Theme Settings -> Custom Code -> CSS Code

     

    #sidebar .theiaStickySidebar {
        position: static !important;
    }

    Unfortunately this isnt working very well. The sidebar is now sort of messed up.

    When u start scrolling on the page the sidebar sticks for a couple of seconds and then works great until you reach the bottom of the page. Then the sidebar popups from knowwhere.

     

    It’s hard to explain in a different language, please check it out for yourself. Then you know what i meen.

     

    https://hgvj.nl/plantaardige-brownies-met-room-en-bosbessen/

    Please change the above shared CSS code as following.

     

    #sidebar .theiaStickySidebar {
        position: static !important;
        transform: none !important;
    }
    

    PERFECT!!!! Thanks! It works great for all pages except the homepage. Is there anyway too solve this too?

    Solution for this topic

    To make it work on home page also please change the CSS code as following.

     

    .theiaStickySidebar {
        position: static !important;
        transform: none !important;
    }

    I’ve tried to place it in the css itself and i have tried to add those atributes to the .theiaStickySidebar

     

    Can you advise me a row number or something?

    Just replace the existing shared CSS code with latest shared CSS code.

    Thanks! Found it! And it worked. (row 1178)

    You are most welcome here 🙂

Viewing 13 posts - 1 through 13 (of 13 total)