Woo 5.2.2 Update notice - outdated template = Review-Order.php

Home Forums Jevelin Theme Woo 5.2.2 Update notice – outdated template = Review-Order.php

Home Forums Jevelin Theme Woo 5.2.2 Update notice – outdated template = Review-Order.php

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Hello,

    not sure if this has been flagged already (did not see anything relevant in first few posts pages)…since updating to the latest WooComm. version 5.2.2, there is now a notice identifying that the review-order.php template is outdated.

    Not aware of what if any implications this has on that page at this stage.

    Please can you add this to your roadmap to fix with pending future theme updates.

    Thanks in advance.

    Attachments:
    You must be logged in to view attached files.

    Hi @ftahumour,

     

    I hope you are well today and thank you for your question.

     

    Yes, this is a known issue that will be fixed in the future version of the theme.

     

    Best regards,
    Shufflehound team

Viewing 2 posts - 1 through 2 (of 2 total)