Woocommerce and Jevelin templates

Home Forums Jevelin Theme Woocommerce and Jevelin templates

Home Forums Jevelin Theme Woocommerce and Jevelin templates

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 4 days, 1 hour ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    RESOLVED Posts
  • hey guys, I’ve updated the dba and woocommerce essentials – but the Jevelin template files need updating. They’ve been out of date since I bought the theme, I just never got around to asking you why? Can you help me out please.

    Solution for this topic

    Hi @joeg,

     

    I hope you are well today and thanks for posting here.

     

    Please make sure you are using below latest version of Jevelin theme.

     


    Please login to access this file

     

    Best regards,
    Shufflehound team

    thanks guys.

    You are most welcome here 🙂

    Hey guys.. love your work – Jevelin is just gorgeous.. I’ve I a pain in my ass with Woo.. I know it’s very powerful and does work but these updates are mind-numbingly cumbersome. I’m not going to WP-5 as I see from your log file you’re not ready.

     

    These are my woocommerce errors are you on 3.5 yet?

     

    woocommerce/archive-product.php custom template since woocommerce.php has priority over archive-product.php. This is intended to prevent display issues.
    Overrides: jevelin/woocommerce/archive-product.php

    jevelin/woocommerce/cart/cart-empty.php version 3.1.0 is out of date. The core version is 3.5.0
    jevelin/woocommerce/cart/cart.php version 3.4.0 is out of date. The core version is 3.5.0
    jevelin/woocommerce/content-product.php
    jevelin/woocommerce/content-single-product.php
    jevelin/woocommerce/loop/loop-end.php
    jevelin/woocommerce/loop/loop-start.php
    jevelin/woocommerce/loop/no-products-found.php
    jevelin/woocommerce/loop/orderby.php
    jevelin/woocommerce/loop/pagination.php
    jevelin/woocommerce/loop/price.php
    jevelin/woocommerce/loop/rating.php
    jevelin/woocommerce/loop/result-count.php
    jevelin/woocommerce/loop/sale-flash.php
    jevelin/woocommerce/notices/error.php version 3.3.0 is out of date. The core version is 3.5.0
    jevelin/woocommerce/notices/notice.php version 1.6.4 is out of date. The core version is 3.5.0
    jevelin/woocommerce/notices/success.php version 3.3.0 is out of date. The core version is 3.5.0
    jevelin/woocommerce/product-searchform.php
    jevelin/woocommerce/single-product/meta.php
    jevelin/woocommerce/single-product/product-image.php version 3.3.2 is out of date. The core version is 3.5.1
    jevelin/woocommerce/single-product/product-thumbnails.php version 3.3.2 is out of date. The core version is 3.5.1
    jevelin/woocommerce/single-product/rating.php
    jevelin/woocommerce/single-product/review.php
    jevelin/woocommerce/single-product/sale-flash.php
    jevelin/woocommerce/single-product/share.php version 1.6.4 is out of date. The core version is 3.5.0
    jevelin/woocommerce/single-product/short-description.php
    jevelin/woocommerce/single-product/tabs/additional-information.php
    jevelin/woocommerce/single-product/tabs/description.php
    jevelin/woocommerce/single-product/tabs/tabs.php
    jevelin/woocommerce/single-product/title.php

     

     

    Have you updated the Jevelin theme to the latest on your site?

     

    Could you please share me the screenshot of the error that you are getting?

    Pretty standard…

    Attachments:
    You must be logged in to view attached files.

    Have you updated the Jevelin theme to the latest on your site?

Viewing 8 posts - 1 through 8 (of 8 total)