Wordpress 5.0

Home Forums Jevelin Theme WordPress 5.0

Home Forums Jevelin Theme WordPress 5.0

This topic contains 9 replies, has 3 voices, and was last updated by  Shufflehound Support 1 hour, 24 minutes ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • So it seems as though WP5 has updated the editor very aggressively and has knocked out most of the prior usability that we had through “layout elements” and “Content Elements”.

     

    Is there a way to fix this?

     

     

    Attachments:
    You must be logged in to view attached files.

    Hi @staterequirement,

     

    I hope you are well today and thanks for posting here.

     

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    In the meanwhile, you can just use classical editor as described in the below pages.

     

    https://wordpress.org/plugins/classic-editor/

    https://www.wpbeginner.com/plugins/how-to-disable-gutenberg-and-keep-the-classic-editor-in-wordpress/

    https://gogutenberg.com/disable-gutenberg/

     

    Best regards,
    Shufflehound team

    This has also dramatically changed the overall layout of the page builder, I’m seeing all of the content at the top in a very weird format. Can I presume these are related issues and the fix will ultimately send it back to how it was before the WP5 update?

    @cmjohnston8 Does it work fine for you using the classic editor as described above?

    Yes, using Classic Editor works. However, in the Portfolio when adding a new project or editing a previous project the photo gallery and cover image options are not there with Classic Editor, you have to switch over to the new WP5 Block Editor (Guttenberg) to get those to show up. Building a portfolio project with this builder is not that different than before, it’s the page builder without using the Classic Editor that’s all messed up.

    However, in the Portfolio when adding a new project or editing a previous project the photo gallery and cover image options are not there with Classic Editor

    It displays fine for me using Classic editor as displayed in the attached screenshot.

     

    Do you not get whole Page Settings option or anything specific?

    Attachments:
    You must be logged in to view attached files.

    I get the Page Settings just fine. It is the options to add photos that used to be on the right column that is no longer there in Classic Editor. There is no option to add Project Gallery or a Cover Image. I have to switch to Block Editor to get those options, and they are there and it’s fine. I’ve attached images of both. It’s fine doing it in the Block Editor, but just an FYI.

    Attachments:
    You must be logged in to view attached files.

    Please make sure you have enabled them in the screen options and they will display fine in the classic editor as shown in the attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    Yup, there it is….thank you!

    You are most welcome here 🙂

Viewing 10 posts - 1 through 10 (of 10 total)