Wordpress install failure

Home Forums Jevelin Theme WordPress install failure

Home Forums Jevelin Theme WordPress install failure

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • I have setup a fresh copy of the latest version of WordPress, ensured all plugins are disabled.  Then while the Jevelin theme is installing I receive the error “The server encountered an internal error or misconfiguration and was unable to complete your request.”

     

    When I check the theme is available so I try to activate it.  I am then able to install most of the plug-ins needed except the Revolution Slider plugin always fails.

     

    I am able to use the site for a short time until the site starts reporting errors with the theme.

     

    I have tried this re-install several times and continue to get the same results.

    Please assist with issue or let me know how to obtain a refund.

    Thanks.

    Victor Illian

    Hi Victor Illian,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version of Jevelin theme.

     

    Are you still getting internal server error on your site?

     

    If yes then please resolve it as described in this page http://freewptp.com/fix-wordpress-issue-internal-server-error/

     

    If you are getting any other error then could you please tell me by sharing screenshot of it so that i can help you to resolve it?

     

    Best regards,
    Shufflehound team

    I have tried what I can from that page to resolve the internal server error.  The folder permissions are open enough… Not sure what else to try at this point.

    I could not find anything in the logs indicating why this is still failing.

     

    I will open a case with my hosting provider to see if they can assist but if that does not work I’m not sure what else to do.

    Do let us know what info your hosting provider provides to you.

    Solution for this topic

    I was able to work with them to get it manually installed.  We were unable to find what the issue was.  The main theme and the revolution slider would not install on their own.

    Seems to be good for now.

    Thanks for checking.

    Glad it is working fine for you now!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)