YouTube Video Layer Muted on Mobile

Home Forums Jevelin Theme YouTube Video Layer Muted on Mobile

Home Forums Jevelin Theme YouTube Video Layer Muted on Mobile

This topic contains 7 replies, has 2 voices, and was last updated by  Shufflehound Support 1 week, 2 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • I’m having trouble getting a YouTube video to play unmuted on mobile devices. It plays as expected on desktop. Mobile plays but muted.

     

     

    Hi @jarodthornton,

     

    I hope you are well today and thank you for your question.

     

    When I visite your website on the desktop then also the video is muted as shown in the attached screenshot.

     

    How are you using the video on your website?

     

    Which mobile and browser are you using?

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you for the response.

     

    The video is click-to-play. I was trying to adjust some things and if you view now, desktop should be unmuted on click-to-play, however on mobile it will play muted.

     

    We are not using autoplay. I’m lost in fixing this 🙁

    I have tested it again but the video still displays muted for me on desktop using chrome browser.

     

    Which browser are you using on desktop?

     

    Please test it using a different browser.

    Well, regardless, we don’t want it muted on either desktop or mobile… You can see in the source that it isn’t muted, but loads muted? The embedded video further down the page works as expected.

     

    How can we get the revslider video layer to play with volume as settings specify?

    I can see the video is allowed to autoplay and as described in the below page all videos that are set to autoplay will be muted automatically due to new browser restrictions.

     

    https://www.themepunch.com/slider-revolution/layer-video-audio-settings/

     

    So to resolve the issue, please try disabling the video autoplay.

    You’re correct. Please see my screenshots where the settings indicate otherwise, both in revslider options and the database table.

    Attachments:
    You must be logged in to view attached files.

    It seems happening because you are first displaying the image attached here and then loading the video so could you please try displaying the video directly?

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)