zelldi profile

Home Forums zelldi

Forum Replies Created

Viewing 20 posts - 1 through 20 (of 71 total)
  • Author
  • zelldi
    Participant

    Hello, I don’t know if this has anything to do with my problem, but in the past few days (apparently since I updated Gillion to its latest version), Google (and Google News) stopped showing my website’s articles. The same articles are not appearing in the Google News app (the last one is from 5 days ago). Seems like newly posted articles are not crawlable by Google anymore after the latest update…

    zelldi
    Participant

    I changed the category but the problem remained… Nevermind, I ditched the “load more” option and chose the default feed view. 😉

    zelldi
    Participant

    Ok, I think I fixed it. You had disabled Slider Revolution from the “Before navigation” widget…

    Anyway, the issue with the blog feed is still there.

    zelldi
    Participant

    I really don’t know… I see the issue is still there, and my (customized) site menu has gone from the desktop version. °_°
    Please, solve this asap or I need to upload a recent backup of the site. I can’t remain without the main menu. ^_^”

     

    • This reply was modified 11 months, 2 weeks ago by zelldi.
    • This reply was modified 11 months, 2 weeks ago by zelldi.

    zelldi
    Participant

    Sure, you can use the credentials in the private info field.

    Thank you very much.

     

    • This reply was modified 11 months, 2 weeks ago by zelldi.

    zelldi
    Participant

    Can anyone confirm it’s all ok with 3.9.3? I don’t wanna risk trying it and going back having issues. XD Thank you.

     

    zelldi
    Participant

    @scrat55 I solved the issues by re-installing version 3.9.0 of the theme. They uploaded it in this thread: https://support.shufflehound.com/forums/topic/style-issues-after-the-latest-update/

    zelldi
    Participant

    Thank you very very much. I uploaded 3.9.0 via FTP and the issues are gone.

    I’ll certainly wait some time before doing any future updates. XD

    • This reply was modified 11 months, 3 weeks ago by zelldi.

    zelldi
    Participant

    Thank you. In the meantime, is it impossible for you to upload an earlier *working* version of the theme? I don’t wanna risk having my website without the navigation menu for days or weeks… :\

    zelldi
    Participant

    I am experiencing the same issues (omniacrystallis.com). Is there any way to upload the previous versios of Gillion?

     

    zelldi
    Participant

    Thank you! I’ll try! 😀

    zelldi
    Participant

    Thank you for your reply! I did as you said but I don’t solve the problem. 🙁

    Guess I’ll try asking my hosting provider. Thank you anyway! 🙂

    zelldi
    Participant

    I think I found out which plugin is causing the problem with the latest theme update. It’s “Glue for Yoast SEO & AMP”. I’m trying to change its settings to see if I can get something that can work. Thank you for the time being!

    zelldi
    Participant

    Sure, you can go ahead and do some troubleshooting. Thanks a lot.

    zelldi
    Participant

    Ok, I’ve updated the theme again, and the problem occurs even if I haven’t selected any colors in the AMP section and all Gillion optimizations are disabled.

    You can find a couple of examples in the private information field.

    zelldi
    Participant

    Ok, thank you, I’ll try and let you know (I need to reinstall the latest theme since I couldn’t remain with invisible links for much longer).

    But how is it possible that those colors settings interfere with my CSS if the AMP option is disabled?

    zelldi
    Participant

    I’m still getting a weird issue even though the “<label for=”fw-option-amp_mode-disabled”>Disable all Gillion optimizations” option is ticked in the AMP section of the theme. Before updating the theme the background of all articles in AMP mode was white, while now it’s the accent color (i.e., light blue in my case).  Why is this happening? The biggest problem about this is that the background has the same color of my links, so all my links are invisible now in AMP mode (see attached screenshots)…

    Thank you in advance,

    Stefano

    • This reply was modified 1 year, 9 months ago by zelldi.
    Attachments:
    You must be logged in to view attached files.

    zelldi
    Participant

    Thank you very very much!

    zelldi
    Participant

    Thank you for your reply. Attached you can find two screenshots. The screen with the light blue background is the one I see after updating Gillion. I am using “AMP for WordPress”. Without updating Gillion, the amp version of any article looks like in screenshot No. 2 (which is how I want the site to be styled).

    Now I went back to Gillion 3.5.1.

    Attachments:
    You must be logged in to view attached files.

    zelldi
    Participant

    I did it, but I kept seeing the /amp version of any article styled wrongly (i.e., according to Gillion’s AMP). I want it to rely on the AMP plugin instead…

Viewing 20 posts - 1 through 20 (of 71 total)