404 after updated theme

Home Forums Gillion Theme 404 after updated theme

Home Forums Gillion Theme 404 after updated theme

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    RESOLVED Posts
  • Hi, I updated the theme today and there are 2 files bootstrap.min.css.map and jquery.js return 404 code. Also my custom css file is lost. I updated it by remove the parent theme in the Theme panel and add the updated one. Could you please check?

    Hi @tienthinhturbo,

     

    Sorry to hear of the problem you are having.

     

    I have tested it on my test site and it’s working fine for me using latest version 1.2.2 of Gillion theme.

     

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

     

    Best regards,
    Shufflehound team

    Hi Dev team,

     

    Thank you for your prompt reply. Could you please have a look at my website sowable.com? The problem sometimes causes the Masonry layout not loaded.

     

    Thank you,

     

    Turbo

    I can see some javascript errors are generated on your site as shown in the attached screenshot which seems causing this issue.

     

    This can be due to plugin conflict on your site so please try temporary deactivating all plugins except Unyson plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Attachments:
    You must be logged in to view attached files.

    Unfortunately, after deactivated all other plugins, the bootstrap.min.css.map is still missing. I understand that this file only for debugging purpose. Why wouldn’t you guys comment it before making it production ready?

    It misses the font sometimes as well. Besides, could you guys consider adding options to enable/disable icon library because a lot of time people do not use them and the server still load all files, which causes even a few seconds slower.

    Attachments:
    You must be logged in to view attached files.

    Thank you for your feedback. We will consider this to be implemented in the future version of theme.

     

    Is the issue resolved for you after deactivating plugins? If yes then have you figured out the plugin that is causing it?

    Solution for this topic

    Hi,

     

    The error was still there after deactivated all others plugins. Fortunatelly, it disappeared after I install a minify plugin.

     

    Thank you for your supports.

     

    Turbo

     

    Awesome great to see you got that resolved.

     

    Have a fantastic day!

Viewing 9 posts - 1 through 9 (of 9 total)