Author site element doesn't display the correct information

Home Forums Gillion Theme Author site element doesn’t display the correct information

Home Forums Gillion Theme Author site element doesn’t display the correct information

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • So I built a page with WPBakery and I’m using multiple “Author” elements from the Gillion Elements. Please have a look, I included a link in the private information field.

    The first author element featuring “Stahly” (admin & site owner) works perfectly, but for all other author elements, only the avatar and post count is displayed correctly, the user name, bio text and website links are always the same as “Stahly”. When you click on the author element you’re redirected to the author blog page, and there the correct name, bio and links are displayed. Try to click the author right next to Stahly.

    Can you help me to identify and fix the issue?

    Attachments:
    You must be logged in to view attached files.

    Hi @Stahly,

     

    I hope you are well today and thank you for your question.

     

    Could you please try clearing and temporarily deactivating the WP-Super-Cache plugin that you are using on your website.

     

    Please make sure that you are using the below latest version of the theme and plugins.

     


    Please login to access this file

     

    Also, Could you please share the screenshot of the WPBakery page builder element that you are using to display the author sections?

     

    Best regards,
    Shufflehound team

    Hey there,

    I’m already using 3.7.5 and deactivated and deleted WP Super Cache, but no luck. Seems to be an underlying issue. It’s the same with all of my website’s users, and I also tried both user names and user IDs. Please have a look at the screenshots I attached.

    Attachments:
    You must be logged in to view attached files.

    I could confirm the issue on my test site, therefore, I notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

Viewing 5 posts - 1 through 5 (of 5 total)