Blog style options in the Customize function stopped working

Home Forums Gillion Theme Blog style options in the Customize function stopped working

Home Forums Gillion Theme Blog style options in the Customize function stopped working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • I don’t know if it happened when I updated Gillion to version 2.1.0 or when I accidentally deactivated Unyson for a moment, but my main blog page is now stuck on what I think is the “Large (title at the top)” style. No matter which of the styles is selected, it stays the same. This seems to be happening on just the main page, as style on the categories pages can still be changed from Customize. And it seems to be just the styles function on the main page, as I can change the sidebar to off/left/right.  What should I do?

     

     

    Hi @Tré,

     

    Sorry to hear of the problem you are having.

     

    I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

     

    Best regards,
    Shufflehound team

    Excellent, thanks!

    Solution for this topic

    The issue is fixed in the below latest version of theme so please update the theme on your site as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

    Thanks! It’s working again.

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)