Can't set featured image in portfolio

Home Forums Jevelin Theme Can’t set featured image in portfolio

Home Forums Jevelin Theme Can’t set featured image in portfolio

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • davismartens
    Participant

    I ran the installation today and I’m trying to update the featured image of portfolio items (11/8/23).

     

    1. I’m able to upload
    2. I’m able to select and set the image
    3. When I update, the image does not get saved against the portfolio item
    4. For demo content, the old image stays, for new items no image gets set

    WordPress 6.3 running Jevelin Child theme.

    I think this is a bug?

    Attachments:
    You must be logged in to view attached files.

    davismartens
    Participant

    Shufflehound
    Moderator

    Hi there,

     

    That might be related to the new WordPress 6.3 update.

    Do you see Project Cover Image option in the right side? If yes, then try that.

     

    Best regards,

    Shufflehound team

    davismartens
    Participant

    There is no option for Project Cover Image (see screenshot)

    I can see that there are 3 validation errors for AMP through (raised separate ticket for this here) which might be related.

    I also tried downgrading to WP 6.2.2 (via plugin not as fresh install) but the issue didn’t get fixed by this.

    • This reply was modified 10 months, 2 weeks ago by davismartens.
    Attachments:
    You must be logged in to view attached files.

    Shufflehound
    Moderator

    Can you please let us know which of these plugins are activated on your website – Unyson framework or the Redux framework?

    keestalkstech
    Participant

    Got the same problem. Any solutions yet?

    There is no project cover property in the right sidebar. Is there a workaround so I can do this directly in SQL or something?

    davismartens
    Participant

    I ended up rebuilding in elementor. This theme gave me too many headaches

    keestalkstech
    Participant

    I just found the solutions. Looks like the Portfolio project does not play nice with Gutenberg. I’ve changed it to another editor (WP Bakery I think) and then you can enable the field on the field options.

    I’ve been working with this theme for years, never had much problems, but sometimes it is a bit hard to find where the feature has gone…

    Shufflehound
    Moderator

    Hi there,

     

    We’ve run some more tests and depending on how things are set up, we’re seeing either the Product Image or the Project Cover Image option show up.

     

    The Product Image option seems to be working just fine on our end. So to dig deeper into what’s going on at your end, we’d need to get your login details. It’s possible this issue could be due to the recent WordPress 6.3 update.

     

    Best regards,

    Shufflehound team

    • This reply was modified 9 months, 3 weeks ago by Shufflehound.
Viewing 9 posts - 1 through 9 (of 9 total)