Creating Quote Posts

Home Forums Gillion Theme Creating Quote Posts

Home Forums Gillion Theme Creating Quote Posts

Viewing 20 posts - 1 through 20 (of 22 total)
  • Author
  • I would like to create a Quote Post with the Gillion theme, but there are no options that appear when choosing the Quote Post type in the dropdown menu to make the post look like the demo post on your website when published.

    When I create the post, all of the text in the post appears when published, and choosing a blockquote option seems to do no good.

    Attachments:
    You must be logged in to view attached files.

    Hi @dominantdesires,

     

    I hope you are well today and thank you for your question.

     

    You have to add the Quote text in the Quote fields as shown in the attached screenshot.

     

    Best regards,
    Shufflehound team

    Attachments:
    You must be logged in to view attached files.

    Thank you for your reply. I don’t see the quote option. Is there some tickbox I’m supposed to have looked for?

    I’m using WordPress 5.6.1, and the Gutenberg editor.

    It also works fine for me in the Gutenberg editor as shown in the first attached screenshot.

     

    Please make sure that you have configured it to display in the preference settings as shown in the second and third attached screenshots.

    Attachments:
    You must be logged in to view attached files.

    I don’t have that panel, as shown in the attached screenshot. Am I supposed to have a plugin installed for this?

    Attachments:
    You must be logged in to view attached files.

    Would you mind if I log in to your site and do quick troubleshooting? If this is ok then could you please temporarily create an admin user account and share the account login details privately by adding them in the box having text “Enter your private content here (only you and forum moderators will be able to see it)”?

    I have created a temporary login on my website.

    It seems you just shared the website login credentials but not the website URL so could you please check it?

     

    Also, please try using the solution shared in the below topic.

     

    https://support.shufflehound.com/forums/topic/video-setting-option-not-showing-with-video-post/#post-72423

    My apologies. I’ll get the URL to you.

    I logged into your website and saw a javascript error in the browser console causing the issue as shown in the attached screenshot.

     

    This can be due to plugin conflict on your site so please try temporarily deactivating all plugins except Unyson, Redux framework, and WpBakery page builder plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

    Attachments:
    You must be logged in to view attached files.

    Everything has been deactivated per your instructions, but the option still isn’t appearing. I checked the other options (gallery, video, etc.) as well, but none of them are working either.

    Do you see the javascript error in the browser console as shown in the earlier shared screenshot?

     

     

    Yes I do, even after disabling the plugins you mentioned.

    I disabled all of the plugins, and the error was still there.
    However, I changed the theme and kept the plugins you mentioned activated, and the error disappeared.

    I can only guess at this point that there’s something going on with the Gillion theme itself.

    I have notified the theme developer about this so that it will be fixed.

     

    The issue will be fixed ASAP.

    Thank you!

    Has this been resolved with the developer? I updated to the most recent update, but I still have the same problem.

    The issue is fixed in the below latest version of the theme so please update the theme as described here https://support.shufflehound.com/updating-theme/

     


    Please login to access this file

     

    Please clear your browser cache after updating the theme on your website.

    Thank you! I appreciate your help.

    The update is working on my localhost, but not on my live site.

    I’ve deleted the cache for both the browser and server-side, but it’s still not working.

    Any idea of why this may be happening?

    I can not access the admin area of your website using the shared login credentials so could you please make sure that I could access it so that I can help you?

     

    Also, could you please try deactivating the Unyson plugin?

Viewing 20 posts - 1 through 20 (of 22 total)