Demo Content not displaying correctly

Home Forums Gillion Theme Demo Content not displaying correctly

Home Forums Gillion Theme Demo Content not displaying correctly

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    RESOLVED Posts
  • I’m trying to import the demo Magazine (Elementor) but seems like the layout doesn’t work correctly.

    I have reinstalled the database, theme & plugins but it still displayed the same.

    Please help me!

    Kind regards

    (homepage screenshot attached)

    Attachments:
    You must be logged in to view attached files.

    Hi @giangtran,

     

    I hope you are well today and thank you for your question.

     

    Please make sure that you are using the below latest version of the theme and plugins.

     


    Please login to access this file

     

    Could you please share your site URL where it’s happening so that I can troubleshoot it?

     

    Best regards,
    Shufflehound team

    I have downloaded the theme file in the morning.

    Please help me check this!

    Kind regards

    (Website URL in the Private information field)

    Solution for this topic

    I visited your shared website and the demo content is displaying fine for me as shown in the attached screenshots.

     

    Could you please test it by clearing your browser cache and using a different browser?

    Attachments:
    You must be logged in to view attached files.

    Finally, it works.

    Thank you so much!

    You are most welcome here 🙂

Viewing 6 posts - 1 through 6 (of 6 total)