Demo pages not appearing

Home Forums Jevelin Theme Demo pages not appearing

Home Forums Jevelin Theme Demo pages not appearing

This topic contains 10 replies, has 2 voices, and was last updated by  Shufflehound Support 1 month, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • Hi, I’m trying to get the Boxed theme installed on my site but I’m only getting the Blogs and footer section appearing.

     

    https://eg.tiltuat.co.uk/

     

    How can import the rest of the theme content?

    Hi @onicklin,

     

    I hope you are well today and thank you for your question.

     

    You can install demo content on your site as described in the following page.

     

    https://support.shufflehound.com/installing-demo/

     

    Best regards,
    Shufflehound team

    Thanks for getting back to me.

     

    So the Basic Demo Theme works fine but when I try to install Corporate or Boxed the layout is incomplete.

     

    I’ve tried the legacy method but when looking for

     

    Go to Tools > Demo Content Install

     

     

    All I have is

    Tools >Imort> <span class=”importer-title”>One Click Demo Import</span> <span class=”importer-action”>Run Importer</span>

    Which does the same as the Oneclick installer

     

    Here’s how the site looks

    https://tilttest3.co.uk/

     

    What’s going wrong?

     

     

     

    Attachments:
    You must be logged in to view attached files.

    I logged into your site and found this is happening because you have not installed theme required unyson extensions so I tried to install them but got “cURL error 35: SSL connect error” error as shown in the attached screenshots.

     

    The error seems occurring because of your site SSL certificate and cURL so please resolve it by contacting your web host.

     

    Attachments:
    You must be logged in to view attached files.

    Hi

     

    I’ve been back to the guys who do our hosting and they have said…

     
    <div class=””>We have managed to upload the Unyson Extensions and activate manually so bypassing cUrl, but the ‘Builder’ folder doesn’t seem to activate, here are the FTP details:</div>
    <div class=””></div>
    <div class=””>
    <div class=””></div>
    </div>

    I am not sure what you meant by “the ‘Builder’ folder doesn’t seem to activate,”.

    Also your shared FTP credentials are not working for me.

     

    I have attached builder extension to this reply which you have to upload on the below path in your WordPress install directory.

     

    /wp-content/plugins/unyson/framework/extensions/

    Hi

     

    I’m having trouble with this issue again. Something happend to the database which meant I lost all of my site data so I’m having to start afresh.

     

    I’ve installed the demo content again and it’s not appearing properly due to this Unyson issue with the fact that the Page Builder wont work.
    <div class=””></div>
    <div class=””>www.tilttest3.co.uk</div>
    <div class=””></div>
    <div></div>
    <div>Can you have a look please.</div>

    I have tried adding the Unyson extensions manually via ftp but I can’t get them to load. Thing is what I get when trying to add them in wp

    Attachments:
    You must be logged in to view attached files.

    As said previously your shared FTP credentials are not working for me so please make sure they are correct and working fine.

     

    Could you please tell me in detail how you are uploading the extensions manually using FTP and trying to activate them?

     

    Have you contacted your web host to resolve the SSL certificate and cURL error?

    I’ve downloaded all unyson extensions and moved them into the FRAMEWORK>EXTENSIONS folder

     

    This caused the site and wp admin login not to work at all so I have had to delete them since.

     

    This is the FTP access that works fine on my FTP client

     

    tilttest3.co.uk<br class=”” />tilttest3user<br class=”” />eE27s0?w

     

    I’m not sure why it won’t work for you. I’ve had to revert back to the basic theme for now. My web host have said they can’t resolve the SSL Cert and cURL issue.I don’t know what this is nevermind why. I just want to be able to use the theme proplerly. If there’s anything you can do to assist that would be very helpful.

     

     

     

    I’ve downloaded all unyson extensions and moved them into the FRAMEWORK>EXTENSIONS folder

    Could you please share me the screenshot of it?

     

    This is the FTP access that works fine on my FTP client

    Please see the attached screenshot that I am getting error “Connection timed out after 20 seconds of inactivity”.

     

    Also could you please tell me more details about FTP account such as Protocol, Encryption etc. as displayed in the second attached screenshot.

     

    Alternatively could you please share me your site cPanel details?

     

    My web host have said they can’t resolve the SSL Cert and cURL issue.I don’t know what this is nevermind why.

    I am not sure why your web host doesn’t resolve it as it seems server firewall related issue and it is not theme issue but related to Unyson plugin extensions.

     

     

    Attachments:
    You must be logged in to view attached files.
Viewing 11 posts - 1 through 11 (of 11 total)